The first model of iPhone, Model A1203 with 4, 8, or 16 GB capacity and an aluminum back. Repair requires a significant amount of prying, and may require some soldering.

280 Questions View all

After go sleep/lock my iPhone is turn off

iPhone 1 st generation

my problem :

I have a iphone 2g which is getting off in sleep mode,if i keep connect to pc or plugged into charger it is working fine.

i did restore numerous types with 3.0 ,3.1.2, 3.1.3.I upgraded and downgraded also from 3.1.3 to 3.0 and vice versa but didn't help me.I used redsnow {0.9.4} for jailbreak and unlock.

I found a trick of altering power management settings (Winscp => accessing root directory)but that causes battery drain in 2 to 3 hours.So i restore back and now it is again getting off in sleep mode.

I tried custom firmwares also,that also didn't help me at all.

I want to know is it hardware or software? If anyone has had face this issue and have rectified it please post your solution here.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

could you please put some more details. which iphone do you have?

by

Add a comment
Black Friday
Broken doesn't stand a chance.

2 Answers

Chosen Solution

try deleting apps one by one until problem disappears... may be a faulty download

Was this answer helpful?

Score 2

Comments:

i did restore numerous types with 3.0 ,3.1.2, 3.1.3.I upgraded and downgraded also from 3.1.3 to 3.0 and vice versa but didn't help me.I used redsnow {0.9.4} for jailbreak and unlock

by

Add a comment

Your problem is related with both hardware and software. You have damaged. your battery backup capacity by mishandling or altering your software. Your problem can be solved by changing your battery with new one.

Was this answer helpful?

Score 1

Comments:

I replace battery, but problem not fix.

by

Thank you for your answers, may anyone knows another solution?

by

did you delete the apps??

by

i restore the factory software iphone, what should I remove it?

by

If you have a new battery and it is still not working, start from scratch as was suggested by pollytintop (remove your apps) Here is some more info and it looks like people are having trouble with the redsnow (0.9.4)version http://forums.macrumors.com/showthread.p... and http://modmyi.com/forums/redsn0w/702493-... Good luck

by

Add a comment

Add your answer

drova will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,068