Phone stuck at starting logo. Unable to factory reset,showing error.

Micromax A111 is getting stuck at boot logo.

I tried to reset the phone but getting error like "system uounted failed".

/data/app/ doesn't exist.

Please help.

I can also feel like battery is not charging.

What are all can be fixing methods for me.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Try removing the battery and then putting it back in after having it out for a few minutes . Next hold the power button for 20 seconds then release . the phone may start and shut down during this but that's ok. Next connect to your charger and hold the power button for 20 seconds again .Once again the phone may start and shut down during the process but that's fine . Now disconnect the charger and try to boot the phone for a hard reset by holding the power and volume down . Then do the factory reset. If there is still no Joy repeat the procedure until it allows you to enter the repair mode . Hope this helps

Was this answer helpful?

Score 3

Comments:

Hi sir,

I am able to get into the recovery mode.

I followed your instructions as you explained. But no luck.

It is failing to reset the device.

I can read the screen like----

Performing factory reset

-- /data/app/ doesn't exist.

-- system unmounted fail.

And if charger is not connected, i can't open this mode.

Please assist me.

by

@gurum when there is no charger attached the phone is completely dead?

If so how old is the phone and have you replaced the battery ?

by

Add a comment

Add your answer

Guru will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 15

All Time: 87