write zeros - drive no longer works or accessable on computer

i bought a Western Digital elements 2A2 5 1 TB external hard drive - when I uploaded files (movies) onto it and plugged into my Samsung TV it kept saying no files - yet on the computer it would show files ( I ensured files were AVI ) as I have numerous other drives that all work no problems.

I contacted the company who sent me a program ( date lifeguard diagnostic for windows) to check the drive was working correctly which when i ran it , it said no problems it passed

it had a section called write zeros which i thought was the same as formatting the drive so i used it on the drive

However now the drive is inaccessible the light shows on the drive but it will not show on my computer at all I plug it is and the computer wont even reconize the drive is there

Please help Ive just paid £50 for an item I cant use any longer

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

Hi,

This link may be of some help.

https://www.bleepingcomputer.com/forums/...

Also the embedded link in post #4 should also be of some help.

Was this answer helpful?

Score 3

Comments:

Thank you heaps it worked I got my drive back working :) your a star x

by

Add a comment

Add your answer

traeauk will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 1

All Time: 25