The eMachines EL1852G-52W is a desktop PC released by eMachines in 2009. It includes an Intel Pentium E5800 CPU, 3 GB of RAM, and a 1 TB Hard Drive by default.

1 Questions View all

no audio after reinstall of windows

no audio and troubleshooter says no speakers

have tested speakers in another machine all OK

tested in rear outlet and front headphone socket but still no sound

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Hi,

Have you checked the sound controller in Device Manager to make sure that Windows says it is OK and does not have a driver problem?

What OS in installed?

by

The OS is Windows 10 and was originally Windows 7 until updated.

I have noticed that on the REALTEK HD AUDIO MANAGER that speakers are indicated as the default, which I believe is fine, the Digital Output is there and not the default but the SET DEFAULT INDICATOR does not operate at any time and the curser has no effect at all.

I have uninstalled all Realtek files from the entire system and downloaded them again from the Realtek site and also the EMachines site, several times .

I have tried different speakers that have been tested with other computers and headphones that have also been tested.

The problem remains.

by

Hi,

Windows shows no problem in Device manager then?

Found this link that may be of interest.especially post #9

Stops Win 10 from reinstalling the same drivers (and then you load the others as well ) if you uninstall and then restart. Perhaps worth a try.

Also suggest that perhaps you should use the eMachines realtek driver as they may have "modified" it to work on their system.

https://www.tenforums.com/drivers-hardwa...

by

Add a comment
Deck the Halls
With tools and Fix Kits

3 Answers

Chosen Solution

Hi @jimwoodsa

Since you have tried everything, perhaps you should go back and prove whether it is a hardware or a software fault. I realize that you have replaced the speakers etc. but it may be that the audio section on the motherboard has developed a problem.

If it has then perhaps you can install a sound card to overcome the problem.

Do a system image of your Win 10 installation to an external HDD and then reinstall Win 7 and see if the audio now works.

This will prove, one way or the other, whether it is a hardware or a software problem.

Was this answer helpful?

Score 1
Add a comment

You have to Install Latest Audio Drivers

Was this answer helpful?

Score 0

Comments:

I have been downloading and installing , installing and uninstalling then installing Audio Drivers from Realtek, from Windows, from EMachines for many months now all to no avail. I came to this site out of desperation and I have followed the advice seen to date. I STILL HAVE NO AUDIO OR SOUND OF ANY KIND.

by

If u plug external Speaker its works ?

by

Add a comment

Check BIOS settings for Audio, If on board is used, you must acquire drivers for the on board audio.

Check Device manager for status of sound chip, you could try updating the sound devices right click on device and select update, if that fails you may have to go to the mfg., of the E-machine for the drivers.

E-machines are a breed of their own so have fun.

sisco here

Update (02/08/2017)

I am sorry for the advice I gave, I did not realize this was a win 10 install, what I would do is change out the MO BO that will accept win 10, or, if you can find a sound card that will accommodate win. 10 and fits your MoBo, that will help.

good luck

sisco

Was this answer helpful?

Score 0

Comments:

Hi,

You may wish to re read what the OP has tried, in regard to the drivers.

by

Add a comment

Add your answer

jim will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 2

All Time: 75