Repair guides and support information for EVGA tablets.

1009 Questions View all

No sound COMING from my tablet

THERE'S NO sound COMING from my tablet

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Answers

Chosen Solution

@glover891, Erica l garrett, If device is newer return for warranty. Check if device is muted maybe, recheck all volume settings, try rebooting the device. If still not working possible a physical issue with the speaker and may need repair internally. You can try a factory reset to defaults, but this will wipe all the data on the tablet and will be like when received new. Below find a few trouble shooting forum links. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

http://www.androidtablets.net/threads/rc...

http://www.tomsguide.com/forum/id-318177...

http://www.thriveforums.org/forum/toshib...

Was this answer helpful?

Score 2
Add a comment

I had yesterday the same problem with my RCA CAMBIO Windows 10. I researched what other ppl have done. Nobody had the answer. I was going to reset my tablet, but before I did the following:

1) I checked in CONTROL PANEL, if any device had a conflict. (yes, there was an unknown device). I Uninstalled it.

2) In Ctrl Panel the Bluetooth had many devices, I disable them.

3) I deleted my device in Sound.........it was good and not

4) After deleting my device in sound, I thought that if I checked for new devices the Windows will reinstall any new devices........No! It installed again the device with conflict......

5) What i did is to installed devices in Control Panel -> Device manager -> Install legal SW (software)

6) I installed first driver from Intel Speaker (Even though mine was Realtek as I have seen, but my hubby RCA Cambio had Intel).

7) It didn't function. Then I downloaded the Realtek drivers and installed them through step 5)

8) After that in my Control Panel Audio Devices appeared intel and Realtek devices

9) I didn't get a sound in that moment....But

10) I check the Sound Icon in the left bottom corner of my table, Selected the playback device and there appeared 2 of them. I selected Speakers (Intel SST AudioDevice (WDM)).....AND NOW MY TABLET HAS SOUND.

Hope my experience is of any help for you!

p.s. The problem happened after updating windows 10

Was this answer helpful?

Score 1

Comments:

Only sound when I use headphones

by

Add a comment

I found the answer to be far easier than that.

Following Meylyn’s advice, I went into Device Manager and found the unknown device. Rather than uninstall it, I selected “install drivers,” allowed Microsoft to search for the drivers, it found a Realtek audio codec, and now I have sound again.

Hope that helps!

Was this answer helpful?

Score 0
Add a comment

Add your answer

Erica l garrett will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 32

Past 30 Days: 111

All Time: 611