handset outgoing voice not working

I have three handsets on this Uniden Cordless DCT-646 phone.

Two of the handsets are working without any problems.

Recently, since last one month, one of the handset has this problem:

when someone calls from outside or I try to call anyone, the call goes

through O.K. but other party can not hear me. I can hear them all right.

Rest of the functions are fine.

How can I fix this little problem?

(One more thing: I tried to replace this defective handset, and replaced

with a new one. After charging the phone for 24 hours, the same problem

of outgoing voice was detected on this new phone. I have installed a new

battery on both the handsets but the problem is not corrected.)

Please help.

Thanks!

Kulin Mehta

ksmehta@aol.com

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

5 Answers

Chosen Solution

I tried your tip as suggested on my phone but unfortunately, it did not work.

Uniden Tech. Support also sent another suggestion:

Disconnect the Battery from phone and after a few minutes, connect it but while doing that

pressing * and # buttons simultaneously. Then charge the phone.

This tip also didn't work.

Then I ordered a new (Used) handset from Ebay and surprisingly, this one also had exactly the same problem as the old one I have. I charged it fully and inserted a new battery but nothing helped.

So now I will have to go on with two handsets which are functional or order another handset.

Thanks again for your help.

If you think of anything worth trying, please let me know.

Kulin Mehta (Philadelphia)

Was this answer helpful?

Score 0
Add a comment
Most Helpful Answer

Hi,

Try de-registering the handset and then re-registering it with the base station and see if it resolves the problem. If that doesn't work try resetting the system by "replacing" the base setting and registering all the handsets again with the base station.

Here is an image taken from the user guide that shows how to do this. (Click on image to enlarge for better viewing)

Block Image

Update (03/02/2017)

Hi,

If you are willing to try it, here is a test which hopefully will help to isolate the problem. You may have to mark the handsets somehow so as to not get confused as to which ones were good or were faulty before you begin the test.

De-register the apparently faulty handset and also one of the good handsets, so that you only have the 1 good handset registered with the base.

Prove that it still works OK by making or receiving a call.

If it is OK then re-register a faulty handset and see if it now works OK and if the still connected good phone still works OK as well.

If the faulty handset still doesn't work properly, de-register it and register the other apparently faulty handset and see if it works properly now

If they both now work OK(i.e one formerly faulty handset - either one of the two that you have - and the good handset) then re-register the other good handset and see if it still works OK as well.

If the good phone now doesn't work properly, but the formerly faulty handset still does, then there is a problem with the base unit accepting 3 devices correctly.

Was this answer helpful?

Score 5
Add a comment

Many 'Thanks' for your answer. I am going to try it today and get back to you.

I could not try earlier due to some computer problems.

Was this answer helpful?

Score 0
Add a comment

Many Thanks, I will try this latest suggestion you sent yesterday.

I will try to update the status in a few days or a week.

Was this answer helpful?

Score 0
Add a comment

I followed your suggested steps which did not work. Actually one handset could not be re-registered.

In the meanwhile, I received a replacement handset, same model number which I ordered last month.

Again, if you can believe, it is OK with all other features, but no outgoing voice, i.e. I can hear other party but they can not hear me - exactly same problem as I started first time. Two new handsets showed same problem after full charge with new battery.

Now I am going to switch to Panasonic in place of Uniden. It is weird, why only this function is affected in any new handset I tried. Now I have two handsets which are working and two which are not.

Thanks for you help. I really appreciate your time and tips.

KSMehta

Was this answer helpful?

Score 0

Comments:

Hi,

Was it the 'faulty' handset that wouldn't re-register?

I still believe it to be a base station problem. The only way to prove this though is to try it with another base station. You might be able to pick up one cheap on Ebay etc. As long as it is the correct model of course.

by

Add a comment

Add your answer

Kulin Mehta will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 6

All Time: 75