Released April 2010 / 2.4, 2.53 GHz Core i5 or 2.66, 2.8 GHz Core i7 Processors

567 Questions View all

It keeps restarting on its own on first start


I got a Macbook Pro 15", Mid 2010. There is something wrong with it. It keeps restarting on its own on cold start even plugged in. There is no battery at moment. I'm getting a battery and update later.

- I already did a fresh installation of Mac OS 10.12, PRRAM, SMC.

When it restarts on it own second time, it will stay there. There is error message as below. Does any one have any idea what problem is? Thank you.

Anonymous UUID: 11A32D7E-9669-6931-2BAE-7E0E56ACA2B0

Sat Jan 21 23:41:30 2017

  • Panic Report ***

panic(cpu 0 caller 0xffffff7f83ab32ee): NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xd2000000 0xffffff90d201a000 0x0a5480a2, D0, P2/4

Backtrace (CPU 0), Frame : Return Address

0xffffff80cf553760 : 0xffffff8000ef211c

0xffffff80cf5537e0 : 0xffffff7f83ab32ee

0xffffff80cf5538a0 : 0xffffff7f83b7f052

0xffffff80cf5538e0 : 0xffffff7f83b7f0bd

0xffffff80cf553960 : 0xffffff7f83def7f0

0xffffff80cf553a80 : 0xffffff7f83ba0bbd

0xffffff80cf553aa0 : 0xffffff7f83ab9ed0

0xffffff80cf553b50 : 0xffffff7f83ab790c

0xffffff80cf553d40 : 0xffffff7f83ab8ac9

0xffffff80cf553e20 : 0xffffff7f83a644d8

0xffffff80cf553e80 : 0xffffff7f84054e6d

0xffffff80cf553ee0 : 0xffffff7f840535f6

0xffffff80cf553f00 : 0xffffff8000f2a28a

0xffffff80cf553fb0 : 0xffffff8000ea0af7

Kernel Extensions in backtrace:[B274DF1B-F19D-3132-BDD2-0EDC64389215]@0xffffff7f83a62000->0xffffff7f83ccafff











BSD process name corresponding to current thread: kernel_task

Mac OS version:


Kernel version:

Darwin Kernel Version 16.3.0: Thu Nov 17 20:23:58 PST 2016; root:xnu-3789.31.2~1/RELEASE_X86_64

Kernel UUID: 8DF81F81-019F-348E-B47E-40A4484B9E21

Kernel slide: 0x0000000000c00000

Kernel text base: 0xffffff8000e00000

__HIB text base: 0xffffff8000d00000

System model name: MacBookPro6,2 (Mac-F22586C8)

System uptime in nanoseconds: 102400821076

last loaded kext at 82100204857: 1.9.5d0 (addr 0xffffff7f840be000, size 28672)

loaded kexts: 1.9.5d0 1 1.0.1 1.70 5.0.2f4 3.6.4 7.0.0 278.56 110.23.14 1.0.2d2 127 10.0.2 3.13.78 278.56 1 278.56 800.20.24 1 170.9.10 1.0.0 10.2.7 5.0.2f4 5.0.2f4 208 1.0.0 3.1 1130.3.1a4 10.1.4 4.0.0 4.1.0 1.2.15 3.0.4d1 3.0 404.30.1 404.30.1 252 252 252 340 3.0.1 1.0.0d1 1.0.0 40 366.30.3 394.30.2 295.20.1 5.5.5 326 161.0.0 2.0 5.0 1.8 2.1 5.0 1.7 219.0.0 172 3 8 219.0.0 153.3 11 3.13.78 10.0.2 10.0.2 1.0 3.13.78 278.56 525 1.1.0 513.1 1.0.3b4 5.0.2f4 5.0.2f4 5.0.2f4 2.2.7 278.56 278.56 205.11 1.2.0 1 1.0.14d1 1.0.0 6.0.0d8 1200.12.2 1.0.1b8 1.0.4 1.0.0 1.0.14d1 513.1 3.1.9 1.0 4.0.4 394.30.2 131.1.1 258 1.1 5.0.0 5.0.0 1.1 3.2 1 1.1 394.30.2 1.8 1.8 1.8 3 266 394.30.2 4.6.5 288 900.4.1 1.0 1.1 1.1 900.4.1 1.1 1.1 1.1 2.1 2.0 2.0.0 1.1 300.0 1.0.0d1 2 1.0.5 1.0 1 1.1 1.0 444.30.5 2.1 31 28.30 5.0 2.9 1.4 1 1.0

Model: MacBookPro6,2, BootROM MBP61.0057.B11, 2 processors, Intel Core i7, 2.8 GHz, 6 GB, SMC 1.58f16

Graphics: Intel HD Graphics, Intel HD Graphics, Built-In

Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe, 512 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54333531533642465238432D48392020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (

Bluetooth: Version 5.0.2f4, 3 services, 27 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en1

Serial ATA Device: APPLE HDD HTS727575A9E362, 750.16 GB

Serial ATA Device: HL-DT-ST DVDRW GS31N

USB Device: USB 2.0 Bus

USB Device: Hub

USB Device: Card Reader

USB Device: Apple Internal Keyboard / Trackpad

USB Device: BRCM2070 Hub

USB Device: Bluetooth USB Host Controller

USB Device: USB 2.0 Bus

USB Device: Hub

USB Device: IR Receiver

USB Device: FaceTime HD Camera (Built-in)

Thunderbolt Bus:

Answered! View the answer I have this problem too

Is this a good question?

Score 0


Well. I should not touch it after replacement of the C9560.

I forget to tighten the screws holding heat sink. I opened it and tightened these screws. Put everything back. Boom, it won't turn on any more.

I already tried the following but none works

- SMC, PRAM reset

- Reseating RAM, test ram, test ram slot

- Remove battery for testing

Here are what I observed:

- Press the power button while it is on battery: Fan is on, HD is making noise (it is spinning), Nothing on screen, backlight at keyboard does not light up, illumination light at right corner lights up.

- Connect Megasafe: Fan, HD keeps cycling ON and OFF, Nothing on screen, backlight at keyboard does not light up, illumination light at right corner lights up.

Does anyone suggest a solution for this?

Thank you.


Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

2 Answers

Chosen Solution

You most likely have an intermittent issue with the tantalum capacitor C9560, which is a decoupling capacitor that supplies voltage to the Nvidia GT330M GPU's frame buffer, causing the GPU to momentarily lose power and cause a kernel panic. If it replaced with another 330µF capacitor that isn't made of tantalum, with a ~2.0V rating, then it should resolve the issue and prevent it from reoccurring.

This requires a decent amount of soldering equipment, so a MacBook repair shop that specializes in component level motherboard repair and knows of this exact issue and can identify this exact capacitor will be your best option.

Was this answer helpful?

Score 1


Hi Sam, Do you have link or part number for 330µF capacitor that you mentioned above? Thank you


Something like this should do the trick. I took off another capacitor from an old donor board when I did this repair and it works flawlessly.


Looks like issue was fixed after replacement of C9560. Thank you so much Sam. I will check if there is any issue in next couple days.


Add a comment

Hi Sam,

I tried to replace the C9560 but I can't find it on my board. Is it N8-DX as in red circle? If not, can you point out where it is?


Block Image

Block Image

Block Image

Was this answer helpful?

Score 0


Yes that's it


Thanks John. Looks like issue was fixed after replacement of C9560


Add a comment

Add your answer

Brian will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 6

Past 30 Days: 19

All Time: 819