Guides and support for various TV brands and styles.

1915 Questions View all

TV has no sound

Went to sleep Toshiba 32E200U TV had sound. Woke up it has no sound.

What could it be

Update (01/19/2017)

1) Tried shutting things off before as well as checking other channels to make sure it wasn't the channel.

I cannot unplug each cable... because I will never be able to plug them back in where they belong...

haven't taken my TV repair course yet. I did check to see if they were plugged in securely.

2) I just shut down the stip where everything is plugged into figuring that stops the power to them w/o unplugging them individually.

3) Still trying to find the so-called MTS feature... will let you know when I turn TV back on.

Same no sound

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

@gervblg safest bet is to unplug the set from the strip, not just the power strip.

by

Add a comment

2 Answers

Chosen Solution

@gervblg how and what do you have connected to it? Besides all the good things preciously suggested you want to check all the connections and change the input source from cable to antenna etc. See if that brings your audio back. The lack of sound can be caused by a locked up audio processor which is common on these models. Sometimes a simple unplugging of the cable box for a few minutes and disconnecting and then reconnecting the connectors from the box to your TV (especially if you are using HDMI) can unlock the processor.

If nothing of this works, than you have to do a deep dive and check to see if you have 24V DC on pin 3 and pin 4 of connector P802 It might also help if you post some images of your boards with your question. Use this guide for that. This will allow us to see what you see.

Block Image

Let us know what you find out

Was this answer helpful?

Score 1
Add a comment
Most Helpful Answer

@gervblg , Barbara, What you can try is to unplug all cables/devices to your TV, then unplug all devices from power, including TV for 5 minutes. This will help reset all the devices and TV. Now hook up cable,etc. and plug all back in and try.

This trouble shooting list for poor or no sound is from Toshiba support link below.

Check the antenna/cable connections to see if your cables have come loose.

Try another channel to see if the station is having broadcast difficulties.

The sound may be muted. Press the VOLUME button on the remote or on the front of the TV.

Try setting the MTS feature to STEREO, if there is no still sound try another station. If the other station has sound, turn off the SAP feature off

If none of the trouble shooting corrects the problem it may be a service issue, please contact Toshiba Customer Service

Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

http://support.toshiba.com/support/viewC...

Was this answer helpful?

Score 1

Comments:

same no sound

by

Barbara Gervasio, use your phone or camera and take pictures of where things have to plug into before unplugging, then refer to your pictures so you can plug all back in where they belong if you are afraid you may forget.

by

Add a comment

Add your answer

Barbara Gervasio will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 38