Hands-free voice-activated device by Amazon powered by Alexa Voice Service. Model S04WQR.

7 Questions View all

Alexa can't set alarm for me. Says is a problem when I ask.

In past could set alarm by asking Alexa to set alarm for a time specific. Now she says alarm set...then few seconds later say problem setting same. Help, thanks and Happy New Year.

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Most Helpful Answer

I had the same issue. My Echo Dot was connected to wifi and would interact and tell me the temperature.

Every time I tried to set an alarm it would take the command, and then about 5 seconds later respond and say it had a problem setting the alarm.

After reading this post I decided to try power cycling it. That seems to have worked - it took the command. It also is showing up in my iPad Alexa app.

Problem solved.

Was this answer helpful?

Score 2
Add a comment

There is a problem connecting to the amazon alexa service. You should check if it is connected to wifi, and if so, if the wifi is connected to the internet.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Larry Hirsch will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 28

Past 30 Days: 70

All Time: 864