13" aluminum unibody, 2.0 or 2.4 GHz Core 2 Duo processor.

582 Questions View all

Created a bootable USB but won't install

I created a bootable USB with Mac OS X El Capitan using terminal. I erased the HDD with disk utility and when I go to boot up the mac from the USB it shows the Apple logo and loads to a circle with a slash in it. I can get to the recovery but it wants to install Mac OS X lion. What is causing this circle with a slash and how do I in stall the OS X El Capitan that is on my USB?

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

This is not an answer but confirmation. I have two external SSD flash drives from old Apple SSD machines in OWC Envoy drive enclosures. One with 10.11 and one with 10.12. Both of these drives were bootable when I set them up. I used them for repairs and system and program installations. Now neither are bootable, I too get the circle with the line through it. I think Apple has done an update that somehow leaves them inoperable. Maybe @danj knows what is going on.

https://eshop.macsales.com/item/OWC/MAU3...

Was this answer helpful?

Score 3

Comments:

@mayer Sorry Mayer we haven't migrated yet to Sierra yet so I haven''t encountered this. My own systems seem to be working just fine with sharing USB thumb drives. I've not tried booting off of an external

Could the issue be related to the System ID and what the user ID which is linked to it that somehow prevents the drive to be used on the system? Thus, protecting it from intrusion from someone other than the true owner. Apple did alter the firmware again so they could be tightening down.

by

@danj Thanks for your observations. It's also happening on my Envoy with El Captain. Machines see the drive but won't boot from it anymore. A month or so ago both drive worked fine as external boot drives.

by

Add a comment

Add your answer

CAB will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 3

All Time: 86