Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus.

3072 Questions View all

After screen replacement and update iPhone will not work

Hello,

I have an iPhone 6 and I have broken my screen and scratched my back cover. So I took my iPhone to a specialist to repair this. He did a great job and the iPhone worked well. But then the new iOS 10 came out and when I tried to install them it crashed the phone. At this point it is brick an it doesn't do anything. The iPhone does not react to conecting to the charger and the screen is black all the time. I can only put the phone to DFU mode but it does not help

So far a I have tried this:

- take it to the repair store to change the screen

- unplug the baterry and then put it

- update to newest software 10.2

- restore in iTunes in DFU mode

- exit the DFU tu normal via TinyUmbrella

- flash it with 3uTools - says that it can not enter the recovery mode from the DFU

- checking the screews in the part where the screen it put to the motherboard

- charging it for the whole day - just have put it on charger - does not actually know if it charger

Nothing works. When I tried to recover it from the iTunes it shoved error 3194, than after dealing with this error it shoved 2005 and after this 4014 and apple's site or any others help does not seem to be useful as my iPhone is still not running.

If any one has the same problem please help me.

Thank you and sorry for my english - in czech i couldn't find anything

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Was the update attempted to be installed via OTA (Over-The-Air) or via iTunes?

I'm kinda surprised that there are iPhone 6's that are bricking like this. Sounds like planned obsolescence from apple.

The affected phones had touch ID / fingerprint scanner and home button working fine right?

by

So wait a min. What happens with these phones when you try to dfu restore them?

by

Probably an iTunes restore error, but it's better to also know if it actually starts trying to do the update or it stops before it even starts flashing firmware onto the phone.

by

I can't speak for the OP, but for my phone, the DFU Mode detects the device, starts the restore process showing the logo and the progress bar but never does anything after that. The phone is usually "disconnected" and not recognised all by itself. Eventually, I get an error 4005 or 4013.

by

When that usually happens it means a hardware issue has been detected and does not start to do the restore.

The only time I managed to get it working past that once is on an iPhone 4S where the iTunes restore process did not like the aftermarket battery so I had to install an original one to get the restore to start and finish.

The other issue was it would do that but constantly keep connecting and disconnecting from the computer and this was an iPad 2. Tried multiple computers and only two computers out of the 10 actually can restore iPad 2s. None of my other computers can restore iPad 2's they all fail but the other computers can restore other iPads, iPhones and iPods fine.

I'll never know why it does that because I bet apple did something fishy with the software, I'll try 3Utools when I try to restore another iPad 2.

by

Show 1 more comment

Add a comment

1 Answer

Chosen Solution

Hello Teodor. I have noticed several similar questions on iFixit recently and I have an iPhone 6 in the shop right now that has a similar problem (although different history). I have not seen a definitive answer or solution yet.

Here are the things I have tried, unfortunately without success, that you can try as well. Hopefully someone else on this forum will have other or better ideas (@theimedic, @tomchai, @benjamen50, @joshw ):

  • I went through all of the recovery options, including DFU
  • I used multiple, original Apple Lightning cables
  • I tried two computers, one Mac and on PC (with updated iTunes)
  • I tried a new charge port, battery and screen assembly
  • I disconnected the front camera, back camera etc
  • I tried with only the LCD, Digitizer and Lightning port connected
  • I visually inspected the logic board and found no water damage, LSD or anything else
  • I tried replacing the Tristar IC (U2) and reballing the NAND.

I wish I had a better answer but perhaps this will kick-start a discussion.

Was this answer helpful?

Score 1

Comments:

Haven't had this at my shop, thankfully. Sounds like it has something to do with the new iOS, which they may fix. I've also heard there's similar problems, working on the 7

by

I also suspect this has to do with something in iOS.

by

I'm wondering if this will be more common, I'm think we'll need an Eprom reader, to solve

by

Add a comment

Add your answer

Teodor Maddison will be eternally grateful.
View Statistics:

Past 24 Hours: 11

Past 7 Days: 75

Past 30 Days: 207

All Time: 915