Skip to main content

Fingerprint reader stopped working

Hello,

I have a Meizu MX5. The fingerprint reader (that works also as a touch back button) stopped working. Also the fingerprint menu in Android preferences has disappeared.

Is it really broken? If I press the button I get the home functionality.

Please help me.

Thanks,

Mario

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

No software update. Tried reinstalling same firmware. No luck.

Taken to a repair shop. It changed the fingerprint reader.

It worked. I put it in my jacket pocket. Now it does not work anymore.

Taken again to the repair shop. They unmountend it and remounted it (they not changed the fingerprint reader this time).

They also resetted os thinking about a software problem.

I used the phone two hours trying to put again my software. It worked perfectly. I put in my pocket (please note big jacked pocket not jeans pocket).

Now it does not work anymore!!!!!!

Why on earth it stops working when I put in my pocket?

Thanks for any hint or help.

Mario

by

I have same problem, have you fixed it?

by

Add a comment

iPhone Battery Fix Kits

Only $29.99

Buy Now

iPhone Battery Fix Kits

Only $29.99

Buy Now

1 Answer

Hello, This seems like it may not be supported with an update. Why I think this is because the menu item was removed. (this does not happen when hardware breaks... usually it will just give an error) so by the looks of it the fix will have to be a new software update, this cannot be controlled by you.

Go into your settings and look to see if there is an update!

Sorry to hear,

Keegan

Was this answer helpful?

Score 0
Add a comment

Add your answer

Mario Giammarco will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 2

Past 30 Days: 13

All Time: 2,884