2.0GHz, 2.3GHz, or 2.6GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache.

159 Questions View all

Only chime, no graphics

Hi guys, I've got a MacBook Pro Retina late-2013 with the exact same issue. Only chime, no graphics. It doesn't respond to any commands (except for Reset SMC...that, according to the light on the charger, it did work). But other than that, I think I tried everything.

It loops on that chime even without the SSD inserted. The cause of this was actually software (bad OS installation, don't ask, it was a stupid mistake) and when I realized it I force shut down the machine. Ever since I did that, all the other reboots are going into boot loop like this. No graphics on the screen (the screen does light up normally though). Only startup sound.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Check to see if it not an Early 2013 with has a repair program for the video

by

The MacBook is not under warranty. And the model is late-2013. :(

by

Is the SD back in it?

by

Tried cmd+r?

by

Yes, the SSD is back in it. And it doesn't respond to any boot commands, except for power, of course. I tried Option (select boot drive), Command + R, PRAM reset, SMC reset, Safe Mode, Target mode, Diagnostic mode (the D key upon boot)... I don't know what else to try.

by

Show 2 more comments

Add a comment

1 Answer

Chosen Solution

This sounds like it could be a logic board issue. If you press the option key while booting, does it load into the startup disk picker?

Was this answer helpful?

Score 2

Comments:

No, it doesn't. Any idea what exactly on the logic board could cause this?

by

It could be one of so many issues, I wouldn't be able to pinpoint the issue, unless you have some electronics experience and are comfortable with a soldering iron and multimeter. Otherwise, I would recommend taking it to a 3rd party store that specializes in MacBook logic board repair.

by

Ok. Fixed it in a repair shop by replacing the EFI chipset on the motherboard. Thank you very much for your feedback.

by

Very strange fix. I take it that you were not the original owner.

by

I wasn't. But I'm pretty sure it was a firmware issue caused by that force shut-down. I think the system was attempting an update on that firmware when I interrupted it. I'm just super happy that it works now. :)

by

Add a comment

Add your answer

arsradu will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 5

All Time: 108