Progress dial freezes when booting from any HD

Hello! I'm going through some aluminum PowerBooks, and I've found a couple that freeze on the Apple screen with the progress dial. Option mode and target mode work, and I was able to re-image the drive in Target mode from another machine, but when it tries to boot, it freezes again. It also freezes when I try to boot from an external hard drive connected to the machines via FireWire. I've swapped the internal drive with another drive that has Leopard on it, but that also freezes when it tries to boot. I've tried all the resets, memory, etc., to no avail. I'd say the logic boards are defective, except that the machines came to me with Tiger installed, and they booted up into the OS 100% when they had Tiger. I've tried putting Tiger back on in various ways, with no luck. But because I did witness them working with Tiger initially, I'm convinced it's not a hardware issue, but something I'm not doing right (or something I'm doing that they don't like, anyway). It almost makes me think they are in need of a firmware update in order to take Leopard, although I've never known an aluminum (or any Mac) to require that.

Thanks!

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

Don't you have any easy questions? +

by

What's a progress dial?

by

Nope, no easy questions, sorry. :-( The progress dial, the little spinning thing under the Apple symbol? Maybe there's a better name for it that I'm just not thinking of....

by

Add a comment

1 Answer

Chosen Solution

I have

seen this with Intel Graphics drivers in extensions that are not needed.

I safe booted, and looked in Sys/Lib/Extensions and pulled all the video drivers that were non ppc and some ppc that were not germain to the AL G4 (know your VGC before attempting this) SO not to lose them I make an Extensions Disabled folder in Sys/Lib and moved them into there. Compare the Extensions from your "normal or install set" with the "safe set".

Your milage may vary.

Remember to return and mark accepted the answer that best solves your problem.

Good luck,

N

Was this answer helpful?

Score 1

Comments:

Thanks MacHead! Wow, that's something I would never have thought of. But would the fact that it does the same thing (progress dial freezes) when booting to an external hard drive containing the PPC version of Tiger not rule this out as the problem? Thanks again!

by

Not necessarily even the "PPC Version" includes intel drivers in extensions! Take a look.

by

Add a comment

Add your answer

rdklinc will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 932