Repair guides and support for home heating, ventilation, and air conditioning system repair.

28 Questions View all

furnace not blowing hot air, pilot ignites and coupling heats.

pilot ignites and thermal coupling gets hot but furnace blows cold air

Answered! View the answer I have this problem too

Is this a good question?

Score 2
Add a comment

2 Answers

Chosen Solution

If the fan is not running, check the breaker, fuse, and/or the switch for the furnace. If the breaker was tripped, leave it off and check the furnace wiring for loose connections. Also, you should look for burn spots on the control board and replace the board if spots are found. After any necessary repairs, the breaker can be reset. If the breaker or fuse was not tripped, the problem could be the transformer, thermostat, furnace control board, the blower motor, or it's run capacitor.

If you have a condensate pump, ensure that it's reservoir is not full. On most units there is a float switch that will stop the furnace from running if the reservoir is full. If the reservoir is full, then check the power to the unit and replace the pump as required.

After the blower motor is running, the fan can be placed back in the automatic mode at the thermostat.

Source: http://www.hvac-for-beginners.com/furnac...

Was this answer helpful?

Score 7

Comments:

+wow! great answer

by

excellent answer +

by

Excellent Answer Sir, Score Added :)

Regards

by

Add a comment

I would replace thermocouple they are cheap and go out more then anything else. If you can test it for milavolts, do so if not, just replace. Next step is coil in gas valve.

Was this answer helpful?

Score 1
Add a comment

Add your answer

alienlemus will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 9

Past 30 Days: 19

All Time: 3,439