Pilot not holding Goes out after let go the button.

Hello... trouble with the water heater.

First the pilot wouldn't lite.. so i turned it off for 10min to clear the gas and tried

it again and the pilot worked. I hold the pilot button down until the status flashes but

the pilot goes out when i let go the button. I was told there is a reset button so i pushed what i thought was the reset but it doesn't push or click. Any thoughts?

Block Image

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Tested the Thermopile and the mV reaches above 500 mV and continues to go up after about a minute of holding down the pilot button, but as soon as you let it go it drops back down to almost nothing.

by

Add a comment

1 Answer

Chosen Solution

@cameraparts4you , Be extremelly careful working with your gas appliance, if unsure contact a Qualified Technician. Dirty TC( thermocouple), faulty TC, pilot flame to not set properly/small or not close enough to TC, partially plugged pilot tube, faulty/bad gas control valve, all could cause pilot not to stay lit. Check the attached links troubleshooting,instruction, Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

http://www.doityourself.com/stry/reasons...

http://www.home-repair-central.com/gas-h...

Was this answer helpful?

Score 2
Add a comment

Add your answer

Sales Cameraparts4you will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 10

All Time: 76