not rebooting stuck on blue box black screen

hi my friends got a hudl 2 thats coming up with a blue box saying no bootable device press any key has anyone got any advice on what to do

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Hi,

Try performing a hard reset on the tablet.

Be aware that a hard reset will erase all your User data and downloaded apps. It will restore the tablet to a default factory condition. It will be like when you first bought it.

Before you perform a hard reset ensure that the battery is fully charged. Do not leave the charger connected when you perform a hard reset.

Here is the procedure:

1. Switch off the tablet, by holding down the Power key for a short while.

2. Press and hold the Volume Up button and the Power button, both together for a few seconds.

3. Release the buttons when you see an Android Robot on the screen

4. To enter the Recovery Mode hold down the Power key for a short while

5. Use the Volume Down button to highlight "wipe data/factory reset" and press the Volume Up button to confirm.

6. Use the Volume Down button to choose "yes" from the menu, and accept it with the Volume Up button.

7. Wait awhile (be patient) then accept the option to "reboot system now" using Volume Up key.

The hard reset should have reset the tablet and hopefully it is now working correctly.

Was this answer helpful?

Score 3

Comments:

Hi my Hudle 2 is showing the little blue Square with no bootable device ok hit any key, I've tried power down and volume down but will not bring up menu still showing same thing no charging light nothing will not switch on please any ideas I know nothing about tablets or computers I'm fixed.

by

Hi @davidboy

Just verifying that you also tried Volume UP as described in Step 2 in the answer above?

by

Yes dead as a dodo I don't think any of this works Tesco have told me it needs a repair.

by

Hi @davidboy ,

Is it still covered by the manufacturer's warranty? According to the warranty statement it is 12 months.

by

No out of warranty £59 for a repair they have given me £30 as a goodwill gesture I suppose it's a bit of bad luck on my behalf buying one then them pulling the plug on the tablet, got to be something to do with lack of updates it never got, or some massive fault because it's not just mine it's loads have gone like that since its first release if I'd have been more educated on the fact I'd have never bought one.

by

Show 4 more comments

Add a comment

Add your answer

Georgia Hatton will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 38

Past 30 Days: 72

All Time: 706