Installed as directed, but connection drops & signal strength is low

I purchased this part from your company. I installed this correctly on my A1150 and am running Snow Leopard 10.6.4. My network utility showed that N was available and I'm able to connect to the net. I also install all relevant updates from the apple website.

I'm am experiencing regular drop outs and have to turn Airport on/off regularly to connect the to the net for short periods of time. When it is working, the signal strength fluctuate from high levels to low levels until I turn airport on/off.

I have scoured your site for an answer and have found nothing. Please help me.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Mind telling us which part you installed?

by

Probably the wireless card since it's one of the tags.

by

Add a comment

1 Answer

Chosen Solution

Check your

wireless router's setup. The N-Transmission Rate, Beacon Interval, DTIM Interval, Fragmentation Threshold, RTS Threshold could be set poorly. Default settings are fine for most situations, but some changing of settings even simply the broadcast channel might make a difference, especially in an environment with heavy 802.11b traffic.

Other devices or emissions emitting hardware nearby could interfere. (I have seen old TVs, radios and cordless phones interfere with wireless networks).

Remember to return and mark accepted the answer that best solves your problem.

Good luck,

N

Was this answer helpful?

Score 0
Add a comment

Add your answer

slewin will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 2

All Time: 1,127