Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

910 Questions View all

Stuck on 0 00 when trying to play song

When I try to play songs on my iPod classic 5th Gen, 80 GB, it just sticks on 0.00 and won't play tried restoring a few times and formatted the harddrive iv now hit a brick wall any help would be much appreciated thanks

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

@conor455 were you able to get this issue resolved? If so please share your comments.

by

Add a comment
Father's Day Gift Guide
Let’s honor more than our dads—let’s celebrate all the mentors who taught us how to fix.
Father's Day Gift Guide
Let’s honor those who taught us how to fix.

1 Answer

just reset it it worked

Was this answer helpful?

Score 0

Comments:

Resetting did not work in my case. Any other thoughts? Have done all the steps noted in @conor455 's question post.

by

Add a comment

Add your answer

Conor will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 5

Past 30 Days: 14

All Time: 126