Repair guides and support for phones manufactured by Oppo Electronics Corp.

53 Questions View all

oppo r1001 joy phone problem

while i was changing my sim card some factory mode load screen started.it had menus in chineese language. i tried to power it off with power button but it would not work.finally i removed my battery and it turned off. now after i restarted my phone only one sim was working and only one sim features were available. its a dual sim phone and its not supporting two sims.

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

Hi,

Have you tried performing a hard reset on your phone?

Be aware that a hard reset will erase all your user data and downloaded apps. It will restore your phone to a factory default condition. It will be like when you first bought.

Before your perform a hard reset:

1. Perform a backup of the phone using the phone's backup feature.

2. Ensure that the battery is fully charged.

3. Do not leave the charger connected when you perform a hard reset.

4. Remove the external SD Card (if installed).

Here is a link that shows the two methods available to perform a hard reset.

http://www.hardreset.info/devices/oppo/o...

Be patient it takes a little while to complete a hard reset.

Once the hard reset is completed, turn on the phone and see if it has resolved your problem.

(It may be best to always turn off the phone if you want to remove/insert SIM cards).

If everything works to your satisfaction, restore the phone from the backup that you made before, using the phone's restore feature and see if it is still working correctly.

Was this answer helpful?

Score 2

Comments:

I have all ready reseat my mobile but not sim card survive

by

Add a comment

Add your answer

davidwright41073 will be eternally grateful.
View Statistics:

Past 24 Hours: 10

Past 7 Days: 45

Past 30 Days: 214

All Time: 3,042