1.5 Core Solo, 1.66 or 1.83 Core Duo, or 1.83 or 2 GHz Core 2 Duo processor

180 Questions View all

Why doesn't the MacMini2,1 support El Captain?

Hello,

Why doesn't the Mac mini 2,1 support El Captain?

If it has 2gb of ram, 2.0ghz C2D and a 64-Bit EFI, shouldn't el captain run on this?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Bump. Still can't find out any reason why it wouldn't work.

by

Add a comment

1 Answer

Chosen Solution

Apple would have to write the code to do this and it isn't in their financial interest to write code for this old a machine and give it away. The whole idea is to make your machine obsolete so you have to buy a new one. Think of plastic contains like Zip Lock or Glad. They keep changing them so the tops and bottoms of older containers won't work together so you re forced to buy new ones. Why? Corporate greed ;-)

Was this answer helpful?

Score 2

Comments:

Is it still possible to edit the PlatformSupport.plist file to get it to run that way?

by

Sounds like you are knowledgable enough to do it.

by

Add a comment

Add your answer

Gigabit87898 will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 3

Past 30 Days: 8

All Time: 148