Model A1224 / Mid 2007 and Early 2008 / 2, 2.4, or 2.66 GHz Core 2 Duo processor

522 Questions View all

Only #1 LED ON, fast fans and HD on - Computer OFF

I have a big problem.

My iMac don't turn on!

At the first, the LED #1 don't turn on and i replaced the power supply.

After replaced, the #1 turned on, fans runs fast and HD is on! But the computer is off!

When i click on the button to turn on computer, nothing happens!

Can you help me?

Update (13-06-2016)

Anyone? I need to fix this problem but i don't know why this happens.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Which one is yours? iMac A1224

by

My imac is E8335, thank you Dan.

by

This is the only one that fits that CPU & A1224

Apple iMac "Core 2 Duo" 2.66 20-Inch (Early 2008) Specs

Identifiers: Early 2008 - MB324LL/A - iMac8,1 - A1224 - 2210

by

I only want to know why this happens while computer is off.

by

Any help? Please, i don't know the problem.

by

Add a comment

1 Answer

Chosen Solution

After you replaced the power supply, what are you getting on the diagnostic LEDs? Do you get a POST tone? ( the bong)

"LED Indication On Off"

"1 Main logic board"

"detects trickle voltage from the power supply."

"iMac is connected to a working AC power source. The LED will remain on even when the com- puter has been shut down or put to sleep."

"AC power source"

"is disconnected or power supply is faulty."

"2 Main logic board"

"detects proper power from the power supply when the computer is turned on."

"Computer is turned on"

"and power supply is working correctly."

"LED 2 will be off"

"when the computer is turned off or the power supply is working incorrectly."

"3 Communication exists"

"between computer and video card."

"Computer is communi-"

"cating properly with video card."

"If LEDs 1 and 2 are"

"on and you heard the startup sound, but LED 3 is off, video card may either be installed incorrectly or need replacement."

"4 Communication exists"

"between computer and LCD panel."

"Computer is turned on"

"and video signal"

"is being generated. If LED 4 is on and there is no display on panel, panel or"

"inverter may either be"

"installed incorrectly or need replacement."

"LED 4 will be off if"

"the computer is turned off or if no video signal is being generated."

"Front"

"Computer has power"

"but no video signal."

"Computer is starting"

"up or display has entered sleep mode, turning off the video signal."

"The front LED will"

"pulse when the entire system has entered Energy Saver mode."

Was this answer helpful?

Score 1

Comments:

Before, all LEDS are off! After install power supply, only first #1 LED is on!

No, no sounds! Only fans runs fast and HD is on! But the computer is off!

by

Add a comment

Add your answer

Nuno will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 92