upgrade to windows 10 fails

I'm trying to update my T100TA-DK048H-BE from windows 8.1 32 bit to windows 10. I didn't force the update, i waited until my device asked me if i wanted to update. I'm using a memory card for the upgrade, because of lack of diskspace. I've tried the update several times. Each time the upgrade hangs at 75%, I need to reboot after that. The error messages i get are C1900101-3000A or C1900101-4000D. Can the T100TA-DK048H be upgraded to windows 10? Am i doing something wrong?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

I had the same problem with an Intel compute stick the update ran out of memory (I know it sounds strange but) your best is to keep trying to power it on until it goes int recovery mode and rolls back, then backup all the stuffs and (if you can) fresh install then restore all the stuffs, or you can after backing it all up deleting almost everything until you have more that 30GB (also dependent on how much storage the computer has taken so it may need to be more...) and try the upgrade again...

Was this answer helpful?

Score 1

Comments:

Thank you. That solved the problem. I uninstalled everything i had installed myself (virusscanner, browser, ...) and tried again. It worked this time. Doesn't make sense though, why does it ask for an external drive if it can't install from an external drive?

by

The world may never know....

by

Add a comment

Add your answer

Joseph will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 13

All Time: 238