Late 2011 model, A1278 / 2.4 GHz i5 or 2.8 GHz i7 processor.

362 Questions View all

New battery not charging, magsafe green light - Temp pb ASD report

Hi,

I bought a new battery as my previous one wasnt charging (about 500 cycles).

With the new battery i can't charge it, tried SMC reset (shift,clt,alt,power) but it boots the same with no modifications:

Coconut says that:

Block Image

'ADS report:

Everything passed even the battery test, excepts:

Local machine info: Mac OS X version = 10.6.6(10J3204a) IP Address:127.0.0.1 ASD version:3S148

[11:15:00] Test Passed

[04/24/16 11:15:00] Battery: Unconsumed Battery Capacity Test (test #31) - Unconsumed Battery Capacity Test

- Checks Battery has completed less cycles than design-cycle-count and maximum capacity is greater than 80% of designed capacity.

[11:15:00] ERROR -- 255 [Unknown result-code 0xff] -- TEST FAILED

[04/24/16 11:15:00] * 1 TEST(S) FAILED * [Elapsed time = 00:00:00]

==========================================================

[11:15:23] ERROR -- 2 [Sensor reading above alarm point] -- TEST FAILED

[04/24/16 11:15:23] Current (IB0r) -- Battery (test #1) - Sensor Reads Within Operating Range (Current)

- Check to ensure that sensor reads within operating range.

[11:29:08] ERROR -- 1 [Theta dh too high] -- TEST FAILED

[04/24/16 11:29:08] Processor: 0 (test #1) - Whetstone Test

- Concurrent whetstone floating point unit benchmark test

[12:10:36] ERROR - -33000 [Wrong drive type.] -- TEST FAILED

[04/24/16 12:10:36] * 3 TEST(S) FAILED * [Elapsed time = 00:55:13]

->>>>> i installed the ssd into dvd place

I tried with new OEM 85w magsafe, but its not charging.

Mise à jour (25/04/2016)

Block Image

Is there anything wrong with the temps and voltage?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

up,

R5281=1.985

R5280=1.984

R7021=10.1

R7022=10.1

R7051=2.3

R7052=0

by

up, anyone? have any solution?

by

Thanks mayer but it does not solve the problem :( i tried and magsafe still remains green, i also tried with new magsafe OEM 85w but same issue..

by

Add a comment

1 Answer

Chosen Solution

Disconnect the battery and Mag-Safe adapter. Press and hold the power button for 10 seconds. Reconnect power sources and start up your machine.

Was this answer helpful?

Score 2

Comments:

Thanks mayer but it does not solve the problem :( i tried and magsafe still remains green, i also tried with new magsafe OEM 85w but same issue..

by

Add a comment

Add your answer

Martel will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 2

All Time: 201