Repair and disassembly guides for Netgear routers.

28 Questions View all

What's going on with my Netgear WNDR3300 router?

Ok I have a fully updated Netgear Router WNDR3300.

My problem started last night when for no reason it stopped working.

So since I have a very good understanding of tech I tried to fix it with no results.

When I attempt to login to the router wirelessly via:192.168.1.2 I get text that says "IT WORKS!" and nothing else.

When I plug the router in via Ethernet and try to login I get the same page. The problem with ethernet is that the computer will not recognize the router is connected PC & Mac.

I tried to hard reset it by holding down the "reset button" for 10 seconds and also 30 seconds and 1 minute.

I also unplugged it and plugged it back in.

I am quite positive this is the result of malicious software so if anyone has any ideas on what to do I would appreciate it.

I have not been able to find any info on this on google or any forums I have been on.

-Varsity

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

Are you able to open a virtual terminal session on a pc over a console cable?

by

I have had no response from the router via terminal at this time. It may be bricked. I'm going to try to hard flash it with dd-wrt firmware tonight. Thanks,

-Varsity

by

Add a comment

4 Answers

Most Helpful Answer

Please forgive me if I've overlooked something but let's start a little further back.

Please attempt to access the router's admin page by entering this into your browser:

'''http://www.routerlogin.net'''

If you've successfully reset your router then this should work (as long as you haven't configured your PC/Mac to use alternate DNS servers) and the username and password should have also been reset to admin / password for username / password respectively.

I have some questions:

1. Why are you trying to use 192.168.1.2 ? If you've reset the router then the IP should actually be 192.168.1.1

2. Please check to see that you're getting an IP address from the router. (In Windows: START > Run... > (type) cmd [press enter] (command shell opens) type ipconfig [enter]

Hope this helps in some way!

Edit to cite source on information used:

http://kb.netgear.com/app/answers/detail...

Was this answer helpful?

Score 2

Comments:

Good Info.

by

Add a comment

Try connecting to just the Mac. If it works, you've narrowed it down to the PC. Now try it with just the PC. If it fails reinstall the software and set it up again. If that fails get out the virus removal software and clean it up then start over.

Was this answer helpful?

Score 1

Comments:

I posted above that I did try both a Mac and a PC. Since the problem is the same for both I have come to the conclusion that it is not any of my machines. The problem is the router that remains unrecognized and in my opinion at this point "bricked". With no response from the router via wifi or ethernet I feel I have run out of options. I will keep everyone updated until I inevitably get it working again. I must respectfully downrank your comment since your response was already part of my question. Thanks for the help though.

-Varsity

by

I've reread your question three times now and could not see where you had connected them one at at time. So I respectfully reciprocate the downtick.

by

That doesn't help anything. Why would you post that?

by

Your post was unclear, I was trying to help you and you downticked me for it. I won't attempt to help you again.

by

Show 2 more comments

Add a comment

this type of problem can be fixed easeley. first reset the router and than setup the network configuration , make a password and a SSID and save the settings .

make sure you restart all divices before you use it . hope this fix your issue . thanks

Was this answer helpful?

Score 1
Add a comment

while fixing this issue with netgear router you might want to reset the router and setup it . just connect the netgear router with mode and open the setup page . for all other steps visit this post i found http://fixingblog.com/fix-netgear-router... see if this gets your issue fixed . it did work for me thanks

Was this answer helpful?

Score 0
Add a comment

Add your answer

varsityanchor will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 3

Past 30 Days: 19

All Time: 6,280