Repair guides and support for LED, LCD, HD and other Vizio TVs.

230 Questions View all

Why no sound or pix thru the HDMI inputs (no signal)

I get no tv signal from the cable box thru any of the three HDMI inputs. another tv works fine with the same cable inputed.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I have a vizio mod E470VL

by

Add a comment

1 Answer

Chosen Solution

Hi,

Have you proved that the TV's HDMI ports work by connecting a DVD player or some other device with a HDMI connection?

Has the HDMI connection between the cable box and the Vizio TV worked before, or is it a new setup?

If it is a new setup, check in the cable box settings menu if there are any 'advanced' HDMI settings options, such as an option for L-PCM.

If there are no HDMI options or none that solve the problem, in the cable box, it seems that the only solution is to use either a composite (red/white/yellow) or component (video - blue/green/red, audio - red/white) cable connection from the cable box if available.

Alternatively, you could try and find out if there is a firmware update available for the cable box or the TV which may overcome the problem. Here is an image which shows where to find the firmware revision for the TV.

Block Image

Searching online it seems that a number of people have reported problems trying to connect a Vizio E470VL to a cable box (unspecified make) via HDMI.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Koehler Powell will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 14

All Time: 275