Does this sound like a logicboard issue?

I'm wondering if you guys can help.

Got a G4 1.33 that will not boot.

Straight to flashing folder. When I boot using install disk (10.4) it usually gets only as far as a blue screen and hangs. I did get it as far as the utilities and

it could not see a HD to repair. Also fsck cannot detect any HD, only the Tiger install disk.So far sounds like a new HD is in order but before I pull it apart one thing bothers me. When I'm trying to boot, it will sometimes freeze on the grey screen, just stop mid boot and in target mode, if I let that run long enough it will freeze and the FW will stay stuck in the same place.

I wondering if it more likely a LB problem, what do you think, worth changing the HD?

Guidance appreciated

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

Possible ESD hit RAM problem or seating problem. Remove the RAM and try booting from the System 9 installation disk by holding down the "C" key. If it works then it's the RAM. Reinstall RAM and try again. If it fails, replace it.

Was this answer helpful?

Score 2

Comments:

Mayer, thanks for the reply. More questions I'm afraid. What is ESD? I have removed the additional 512mb stick and Airport card with same results. System 9 is OS 9 correct? That's on the Install disks that came with the Mac not the Tiger Upgrade, is that right?

by

Electro Static Discharge

by

Got it! Googled after I asked the question. Acronyms eh? PITA!!

by

We're even, I had to google PITA ;-)

by

Add a comment

Add your answer

Neil Sinclair will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 599