Model zd8000, 17" Widescreen display, 2.8-3.6 GHz Intel Pentium 4 processor

9 Questions View all

7-zip doesn't open the archive folder

I zipped the "My Documents" folder in WindowsXP ( SP 3 ) using the default application (Send To- Zipped folder) and now it won't unzip.

When using the MS app it comes up " The Compressed folder is invalid or corrupted"

I tired WinZip " Cannot open file; it does not appear to be a valid archive"

Tired 7-zip " Cannot open file.... as archive".

Tried doing a virus scan on it but came back clean.

Any suggestions from here?

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

Hi, Thank you for your time and great help. I really appreciate your feedback and I am very thankful for your time and support. Solved!

Many thanks.

by

Add a comment

GIVE TOOLS. FIX FOREVER.

GIVE TOOLS.

FIX FOREVER.

Spread the Fixmas cheer.

GIVE TOOLS. FIX FOREVER.

Spread the Fixmas cheer.

2 Answers

Chosen Solution

It seems that the zip file was not completed or corrupted. Have you tried ZIP Recovery Toolbox? If not, then have a try. http://www.oemailrecovery.com/zip_recove...

Also I hope this recommendations can help you somehow.

https://community.office365.com/en-us/f/...

Was this answer helpful?

Score 1
Add a comment

If you want to repair archive folder and open them into any platforms of Windows then you can try Archive Recovery solution that allows to easily fix issue from Archive ZIP files and extract data successfully.

https://www.arysontechnologies.com/zip-r...

Was this answer helpful?

Score 0
Add a comment

Add your answer

PeterRussell will be eternally grateful.
View Statistics:

Past 24 Hours: 32

Past 7 Days: 197

Past 30 Days: 676

All Time: 5,813