Mousepad not working for factory reset on Asus X205T

I was doing a factory reset on my laptop because it would shut down in the middle of homework, started getting pop-ups, freezing, craziness. Now that I am on the blue screen that says "Hi there" let's get a few basic steps.....I want to click next BUT my mousepad seems to not be working...no floating arrow. Someone please help Im in grad school and have plenty of work to do!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

@jimfixer The OS system is windows 10. The only issue that I was having was that the laptop would shut down on its own in the middle of typing a paper or taking a quiz for school. I also started to get pop ups. So I backed up all my work and did the factory reset. I did have it plugged in the entire time and I was stuck on the blue page of the initial setup of setting time zone, countt/region etc....I couldn't move forward because the arrow for the mouse wasn't on the screen. I tried fn and f9 key and plugged in a USB mouse. I luckily was still under the 1 year factory warranty so I sent it back :( hopefully they'll be able to fix it and let me know what they did etc.

by

Add a comment

2 Answers

Chosen Solution

mkarenyoung Could I get a little more info on what OS your on . Are you reformatting or are you refreshing the OS. Where you experiencing a malware infestation and was this the reason for the factory reset. Did you experience any glitches when you did the reset? Was the laptop plugged in for the entire time it was resetting? If your experiencing Malware you will need to reformat not just refresh . this will cause a lose of all data but it is what is necessary to rid yourself of the malware . make sure you backup all you documents dont want to lose a term paper or anything important.

Was this answer helpful?

Score 1
Add a comment
Most Helpful Answer

Sounds like you did a factory reset and the required device drivers are missing for your operating system. In the mean time you can plug in a mouse.

To fix this issue you will need to install the device drivers from the Asus Support. You can find this via a Google search. You need to search the asus website with the model number of the laptop. If you specified model number I would post a direct link to the driver page.

These are the drivers you need to do on that page, link is in the comment.

Block Image

Was this answer helpful?

Score 3

Comments:

I did do a factory reset. I didn't think that would've happened once I did it. Thank you @benjamen50 . I'm going to try that first thing tomorrow! I would greatly appreciate the extra help with link. Here's the model ....Asus X205T.

by

You can get the drivers from here

http://www.asus.com/au/Notebooks/ASUS_Ee...

Select either Windows 8.1 or Windows 10 from the dropdown box depending on which operating system you have.

Read answer above on which drivers you need to install from that list.

by

So I tried to use a mouse with a USB cord and that did not work. Any other suggestions? @benjamen50

by

Add a comment

Add your answer

mkarenyoung will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 5

All Time: 134