AT&T’s Handset Phone answering system with the model number: EL52300.

6 Questions View all

Why does handset read Out of Range or No Power at Base?

When I am trying to place a call, the message says out of range even though I am close to the base

Answered! View the answer I have this problem too

Is this a good question?

Score 7

Comments:

I have tried all the possible options to correct this. But the cordless head set still says out of range or no power at base. It seems that the base is not working. how can I fix this.

by

Having the same problem as Patty ANGLE

by

Just ran into this problem with our new office phones. You can reset the system by entering the following code followed by hitting the Menu/Select button: *331734#

by

Found this same solution here and elsewhere. The code is correct, but the key ingredient is to press the lefthand softkey after entering the code.

by

Add a comment

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

Browse Our Store

7 Answers

Chosen Solution

Is the base to your phone on? That’ll make your phone think it is out of range. Next, make sure the phone is placed in the base for at least 5 minutes to reset its connection to the base, and then try placing a call after. If the problem still persists, there could be other signals messing up the connection. Check to see if there are any other cordless phones or ham radios around, and try turning them off. After that your phone should be able to connect.

Was this answer helpful?

Score 2

Comments:

I did all of the above instructions and it did not work. I drove off 2 days ago with phone away from the house and when I returned to put phone back on the base, it said "out of range or no power at base". Batteries are working in phone and the base lights up.

by

try taking the battery out and wait a couple minutes and put it back in..worked for me as my phone said the same thing.

by

That last comment is the answer. Worked with me. Thank you.

by

Since power outage, with winter storm, handset would not work! Still says no pwr

by

I've done all of the above still says the same thing~~ Could my power cord be bad can't get through to AT&T

by

Show 3 more comments

Add a comment

i had the same problem with my phone...either it said out of range or no power to base..i unplugged the battery..waited a couple minutes and plugged back in and it works now.

Was this answer helpful?

Score 1

Comments:

It worked. Thanks

by

Add a comment

I had the same problem with my phone. First, make sure it's plugged in, if not, then it's obviously not going to work. But if it is plugged in, unplug it and wait a few minutes, then plug it back in. I found that my phone was actually unplugged. I plugged it back in and it is working now. So the first thing you should do before unplugging the phone, is make sure it is actually plugged in already.

Was this answer helpful?

Score 1
Add a comment

Forget all above!

On the handset enter 331734# then left soft key. If successful, the handset will show “Not registered.”

To register:

Place handset in the base (not the charge station)

Press “HOLD” for 4 seconds, then press # on handset.

This should appear on the handset display.

The handset shows “registering… please wait.”

you hear confirmation when complete.

Was this answer helpful?

Score 1

Comments:

Thanks so much for supplying the missing piece!

I’ve read the above solution in other places but it wasn’t working because I was pressing the wrong side soft key since there was never any indication where the actual menu was, so I kept pressing the one on the right. Finally here you cleared that up by specifying “left soft key”.

Just one minor but critical correction: Your code is missing the asterisk (star key), so it is actually *331734#

My handset works now!

by

Add a comment

no power at base??out of range

Update (01/03/2017)

need help ,4054 western dr croswell,mi 48422.or come and take this service out. so i can get something a littel more reliable.

Update (01/03/2017)

base is not on power out. maybe nice eat through the wires, it was working this morning.

Was this answer helpful?

Score 0

Comments:

nothing but problems with at&t,

by

computers working ,just no phones

by

Add a comment

I’m only a novice, but I always understood that if it was a newly installed phone system, the batteries had to be charged several hours before use. I’m getting that message right now and I called my husband (a telephone installer in the past) who verified what I just said. I will just use my cell phone until the message goes away, I guess. I’ve already tried every other suggestion offered here.

Was this answer helpful?

Score 0
Add a comment

I just unplugged the power cord from the base, waited two minutes and then plugged it in again and the problem went away. You might want to try this first before you try any of the other solutions because it is the simplest one. Also, make sure your batteries are good in the phone and all the extensions.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Nam Mai will be eternally grateful.
View Statistics:

Past 24 Hours: 86

Past 7 Days: 676

Past 30 Days: 2,974

All Time: 44,874