A collection of guides and support to help with washer repair.

1344 Questions View all

Washing machine pouring water continuesly

Hello..I am using fully automatic top load washing machine Panasonic NA-F70B2 ...yesterday it suddenly had a blast after few minutes of cycle started...I saw lil smoke and smell coming out of it...i call a repairman...he replaced the inlet valve and the fuse...then i turned it on and the water started immediately even before i adjusted any program...and won't stop while overflowing... then he replaced the pressure switch... but the problem remains..he is saying the main control panel is gone...but everything else is working fine other than the water supply problem...can it really be the control panel?

Block Image

Block Image

Block Image

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

@msuns can you add a couple of images of your control board and the area where you think the smell is strongest? Use this guide Adding images to an existing question for that. Also, what exact model is your washer?

by

@oldturkey03 I added the photos...the model of my washing machine is Panasonic NA-F70B2...There was a strong smell in the inlet valve which I replaces...but the is still burnt smell in the white port in the picture...

by

Add a comment

3 Answers

Most Helpful Answer

Sounds to me like the water level switch has failed. Take a look at the main control board and other components to see if you can any visual evidence of where the smoke was coming from (burnt insulation), and let us know.

Was this answer helpful?

Score 3

Comments:

The burnt smell is strongest in the port that joining the inlet valve. I replaced both inlet valve and water level switch. But no luck.

by

Add a comment

@msuns, check the wiring to the connector. Follow the wiring guide. Also, check the connector with a multimeter. It sounds like it continuously excites the solenoid on the water inlet valve. You need to set your multimeter to the voltage settings that are appropriate for your household (whatever country this may be:-)This could be by shorted wires as well as a failed control panel. If it is the control panel than you should not have anything at the connector end. That failure would be most evident in the control panel. Do also check the water level sensor to ensure that it does not send a continuous signal.

Block Image

Block Image

Was this answer helpful?

Score 2
Add a comment

The valve is a solenoid , basically a coil of wire with a rod or actuator in this case. The coil on the solenoid is cooked. That is how the valve works. If it is a new valve (solenoid valve) and is still not operating then the guy is right . The part of the board that controls the solenoid is cooked. An electronics tech worth his salt could repair it or you could be lucky and the board has a fuse cooked on it. ( usually 120v items are fused) Does the water still run without the run on ? The actuator could be stuck as well , which is why the fuse blew and still doesn't work. See what voltage if any is going to the valve? I would guess it's something simple, but bad luck w a board is always possible . Keep posting I will keep an eye out for ya and let us know

Was this answer helpful?

Score 0
Add a comment

Add your answer

Nusrat Jahan will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 11

Past 30 Days: 49

All Time: 416