Macintosh 512k won't boot up, displays error code "01C3BD"

I've been working on restoring a Macintosh 512k for the past month. Previously the computer had some pretty rough water damage, but when I began working on it, the computer ran just fine aside from some mechanical errors which i've since corrected.

This weekend I was planning on replacing a ROM chip which I'd broken one of the prongs off of by accident, but the computer has other plans in mind, as it turns out.

I flipped it on a couple minutes ago, and at first it was booting up like it usually does. It recognized the disk I gave it (System 3.2), and moved onto the "Welcome to Macintosh" screen. However, before the text could even appear in the box, the whole system cut, and the Mac was sad facing me. Yikes.

I've tried rebooting and it won't even try to boot properly anymore. It will only give me the sad face with the code "01C3BD" below it.

Any idea how I can even begin to fix this issue?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

UPDATE: I've deduced that "01" means ROM error which is pretty ironic since I was just about to replace it. The other four characters are not listed in my handling book, but I'm sure that this could perhaps just be solved with a ROM replacement.

by

Is there a - sign on the error code?

by

there is no hyphen in the actual code itself, but there are lines moving around below the code.

by

Add a comment

1 Answer

Chosen Solution

Like I said before, I figured out that "01" means ROM error, and I also figured out that the remaining four digits are meaningless if its a ROM error. This morning I replaced both of the ROM chips on the logic board, and the computer started up again.

Thank you!!

Was this answer helpful?

Score 0
Add a comment

Add your answer

Brooke will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 44