Released June 2012, Model A1278. Intel processor with Turbo Boost, Up to 512 MB DDR5 Video RAM

708 Questions View all

New SSD, clean OS, yet SUPER slow, now it won't boot.

So my Mac crapped out on me back in November, I took it in and got my data recovered and put on a 1TB ssd external. The tech suggested that I may have had a bad HDD and to replace it with a samsung 850 pro SSD.

So I finally got the money to do it and bought 2 850 pros, one for my macbook and one for my GF. I did the transfer using CCC and my girlfriends works great, super fast, fantastic. Mine has been a pain. I tried putting a clone of her system on the drive and booting up that way, super slow. So I erased it, installed mountain lion and rebooted. Still unbearably slow.

I ran AHT, came back with no trouble detected. I reset the SMC, the NVRAM, and you guessed it still unbelievably slow. So I went to verify disk, results were clean. Next verify permissions, lots of issues, so next stop repair permissions. Permissions repaired, and now here we are, the machine won't boot up, I get to look at the apple logo, no spinning wheel, just the apple logo, for about 5 minutes until it decides to restart and try again, to no avail. So now I've got myself a very expensive paper weight and no idea what to do.

Please send help.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

First you'll need to check your systems firmware. Follow this Apple T/N: About EFI and SMC firmware updates for Intel-based Mac computers. Make sure its at least at the level shown in the T/N, you may have something newer which is OK.

Make sure you are booting the system up internally with your original HD or using an external connection with either the old HD or your new SSD. Once upgraded if needed go into the system profile to check the SATA ports data rate. It should be SATA III (6.0 Gb/s).

I suspect your old drive was only a SATA II (3.0 Gb/s) drive (the original Apple drives were only SATA II in many in this series).

What happens here it the data flow is too fast for your original cable to handle running at the higher data rate. Thats why the HD works (SATA II) and the SSD fails (SATA III).

You need a new SATA cable as your system came with a SATA II cable. Here's the correct cable: MacBook Pro 13" Unibody (Mid 2012) Hard Drive Cable.

MacBook Pro 13" Unibody (Mid 2012) Hard Drive Cable Image

Was this answer helpful?

Score 1

Comments:

Thanks, I will give that a try once OS X is done re-reinstalling. After updating permissions I could not get it to boot regularly so I re-ran the AHT extended to verify hardware, still clean. The installation has been running for 8 hours, and has 86 HOURS remaining...

by

Replace the cable first!

by

@mayer Is it safe to stop the reinstall?

also I did the same SSD transfer on my GF's mac and it works great, same year and everything, no cable replacement required, do you think it could be something else?

by

Everthing was up to date, so I tried booting with the SSD plunged into my data transfer cable using the option boot and through that everything is working wonderfully, thank you so much. The cable will be here on Tuesday!

by

Add a comment

Did you try a PRAM reset?

https://support.apple.com/kb/PH18761?loc...

Does it let you go to the recovery HD partition?

Was this answer helpful?

Score 0

Comments:

yes PRAM and NVRAM reset procedures are identical.

by

Yes It lets me go int the recovery, Im trying to re-reinstal OS X and its been going for 8 hours, the download bar is about a 1/4 of the way complete with an estimated time of 86 hrs and 10 min -___-

by

Add a comment

Add your answer

Alex will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 5

All Time: 201