Model A1013, A1052, A1085, or A1107 / 1440x900 screen resolution

152 Questions View all

Internet video will not play correctly, Video lags behind sound?

I have noticed that when I try to play an internet video it lags behind and stop start when its playing and the sound is still playing ok. The G4 plays dvd and cd fine with no problems at all.

My internet speed is not a problem as I'm running at 7000Kbps & have no issues with my pc's. my video editing doesn't appear to have any problems either, it's just internet videos.

why is this happening???

I've just installed Adobe 10.1 flash player.

OS X 10.4.11 Machine Name: PowerBook G4 17"

Machine Model: PowerBook5,7 CPU Type: PowerPC G4 (1.2)

Number Of CPUs: 1 CPU Speed: 1.67 GHz L2 Cache (per CPU):

512 KB Memory: 1 GB

Bus Speed: 167 MHz Boot ROM Version: 4.9.1f3

Thanks guys for the help :)))

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Most Helpful Answer

What version of Flash Player do you have? What OS? In order to help you need to provide a tad more info. :o)

Was this answer helpful?

Score 1

Comments:

G'Day Mate :))

I hope this is the info you need :)

Thanks for helping me out Majesty :)))

I've just installed Adobe 10.1 flash player.

OS X 10.4.11

Machine Name: PowerBook G4 17"

Machine Model: PowerBook5,7

CPU Type: PowerPC G4 (1.2)

Number Of CPUs: 1

CPU Speed: 1.67 GHz

L2 Cache (per CPU): 512 KB

Memory: 1 GB

Bus Speed: 167 MHz

Boot ROM Version: 4.9.1f3

by

No Prob Annie, but don't accept my answer unless my help actually resolves your issue. When u say the video lags behind on your audio, are the videos downloaded, or are u just watching them live so to speak without downloading?

by

Add a comment

No Prob Annie, but don't accept my answer unless my help actually resolves your issue. When u say the video lags behind on your audio, are the videos downloaded, or are u just watching them live so to speak without downloading?

Was this answer helpful?

Score 1

Comments:

I answered again so I dont have to search for the question everytime I sign on.

by

+ ok

by

Hi Majesty :))

Sorry I got an email asking to accept the answer so I did.

The problem is not fitted as I was waiting for some feed back as to what it may be??? I did check out the adobe flash player for Mac and downloaded it but it hasn't made any diference....Helpppp please ;))

Thanks heaps for helping me out guys :))

Looking forward to hearing from you soon :))

by

Add a comment

Add your answer

Annie will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 2,495