A washer series by Maytag with a low rate of customer satisfaction and a high rate of failure.

132 Questions View all

fabric softener won't empty

fabric softener will not empty into washer

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Chosen Solution

If the fabric softener is still in the fabric compartment at the end of the wash and it hasn’t been taken out it could be because the washing machine has aborted the program before reaching the section where the softener gets taken. If this has happened, you should get some flashing lights or a program selector clicking round, or some other error code display indication telling you the wash has aborted. Once this fault has been fixed the fabric conditioner should flush in OK.

If washer is completing wash cycle OK –

Fabric conditioner If the washing machine is going through the wash program properly, but the fabric softener isn’t being taken out it’s possible the water valve which flushes it away into the machine has failed. This is relatively rare because the fabric softener water valve only gets used for a few minutes each wash but it can go faulty.

Also, some older washing machines didn't use a separate fabric softener water valve and could instead have a movable nozzle that directs water from a single cold valve into the fabric compartment. As the program selector moves round there is a lever system that goes from the control selector to the top of the soap dispenser that moves as the program selector is turned. It's possible for this nozzle to jam, or the spring to come off meaning water cannot be directed into the fabric conditioner compartment.

The reason I’d suspect the softener fill solenoid valve (if fitted) is because if the fault was with the cold water supply itself then the washing machine would hit problems when it first tried to rinse, or as most washing machines are now cold fill only when it first tired to wash. If the fabric conditioner is still all there after a wash and the washing machine hasn't aborted you need to find out why water hasn't entered the fabric conditioner compartment by checking the connections on the softener valve.

Sometimes the soap dispenser is bunged up with mould and a black jelly-like substance which can block the nozzles at the top. However, this condition is more likely to cause the softener to be taken out too soon due to diverted water from rinsing straying into the softener compartment, but it’s worth checking. Take out the soap drawer and inspect the roof of the dispenser. If it’s full of black gunge maybe it’s deflecting water away from the small fabric compartment – Black jelly-like substance in soap dispenser and on soap drawer

Other than that, the softener valve might be faulty (open circuit) or not getting an electrical supply or neutral return.

Was this answer helpful?

Score 2
Add a comment

I have a Maytag maxima washer that I just spent a couple days trouble shooting as it wasn’t dispensing softener. Took the removable tray out and cleaned it, but still no luck. I confirmed the “siphon” tower inside the softener tray was clear. We live in a rural area and our water is very hard and has a lot of iron in it. It appeared that water was being delivered to the bleach compartment but not to the softener. Tried scrubbing the holes in the top of the tray receiver with no luck. I removed the top panel of the washer and ran it through a diagnostics test (should be a manual affixed to the inside of the top panel which explains diagnostics and troubleshooting). The diagnostics test was returning no errors dispite the problem. While running the diagnostics test I observed the entire cycle to make sure the arm that controls the rotating valve inside the dispensing tray was operating correctly. If the arm is not moving then the motor that controls it has likely failed. I removed the top of the tray receiver and completely disassembled it. You will need to unscrew a few screws to drop the tray from the washer frame. Then push the receiving tray back to release it from the frame. There will be several tabs around the tray that need to be opened to remove the top of the tray reciever. You will also need to remove the valve motor and operating arm linkage (take picture before you pull part). I then put ‘lime away’ inside the channels that run up to the holes that dispense water above the softener tray and bleach tray. I then blew out the holes and channels with compressed air and ran numerous pipe cleaners twisted together down each channel. There was obviously a blockage as this fixed the problem once reassembled. At the same time I took the opportunity to clean the drain trap which requires removal of the front of the washer which was jammed full of junk. I also thoroughly cleaned the gasket in the front of the washer which was also a mess. I ended up removing the tension band that holds the gasket in and used soapy warm water and a sponge to clean the gasket. I also removed and inspected the hoses and screens to make sure they weren’t plugged which can affect your water pressure inside the washer. Good luck, I hope this helps someone out there!

Was this answer helpful?

Score 0
Add a comment

Add your answer

ledonne kelly will be eternally grateful.
View Statistics:

Past 24 Hours: 43

Past 7 Days: 197

Past 30 Days: 819

All Time: 4,476