This Power Mac G4 has Mirrored Drive Doors.

90 Questions View all

fan runs but wont start up

G4, dual 1.25, M8570

when trying to start

one fan starts, after five seconds a second much louder fan starts and

thats all.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

do you really have 5 questions running on this machine?

by

yes, I hope no one minds,

I need to get it working

by

Add a comment

6 Answers

Chosen Solution

Try replacing the 3.6 volt lithium battery and the reset the PMU by pressing the CUDA switch (small button on the logic board)

Was this answer helpful?

Score 1

Comments:

I have replaced the battery,

and the only way I can turn it off apart from pulling the plug is to push the button.

it shuts down then

by

also, the light on the power button goes off, and there is a small red light on the mother board by the video card.

any help!

by

Do you get a tone on start up?

by

Press the CUDA button on the logic board.

Remove all the RAM and replace just one

Reseat the video card

Remove all extra PCI cards

by

Add a comment

Hello Peter,

thanks for the images !

I would say that this is quite obvious a processor failure.

Block Image

Try a replacement CPU Card - check the LogicBoard from both sides for any suspicious singns of burn damage (brown or black color w/ smoke marks) in close location of the CPUCard connector. If you see no sings of that just put in a replacement CPU card and give it a try.

Regards Jan!

Was this answer helpful?

Score 1

Comments:

I looker at your parts site and you don't have a processor,

where do you recomend i buy one

would an upgrade processor be good

by

Try search at e bay for "MDD dual" and you will find all flavors of CPU cards in Dual configuration. I would do a test with a cheaper one first to ensure that the LogicBoard did not take any damage. But that would be up to you.

!!! Remember being careful when removing / replacing those CPU cards. Make sure that you do not put too much thermal compound on the new cpu. two 3by3 mm points in the middle of the cpu die are sufficient. I check if it is enough when putting the heat sink in place and removing it after having pushed it down a bit. If then the dies are completely covered in the thermal paste then it is sufficient.

hope that helps =)

Regards Jan.

by

+ for the hard work. Those are certainly toasted chips

by

I have inspected the underneath of the cpu card and there are no smoke marks, or damaged components.The upper side of the motherboard is also unmarked.

To inspect the underneath of the motherboard means removing it from the casing!!

What am I to look for;

some component which caused the cpus to overheat or

damage cause by the processors overheating.

This is the first mother board I am removing.

by

just found this on e-b-y 220670297756, does it look kosher

by

Show 2 more comments

Add a comment

I had an DP867 - nothing except the chime and the fans.

does it chime the start sound ? Does the keyboard caps lock led light up when caps key pressed? Does the harddrive on the ATA-100 spin up ?

Regards, Jan.

Was this answer helpful?

Score 0

Comments:

Jan, please start your own question. It's free and you get special attention instead of getting lost in another persons question. Thanks so much.

by

mayer, it was just to elaborate similarities. As you can see my problem was solved - check "Solutions" here ...

by

Add a comment

no chime sound,

keyboard dead,

monitor no reaction,

I took off the heat sink, and the top of the processors looks brown, and minimal thermal compound on it,

should I put new paste on it,

is this causing the chip to heat up and put the 'super' fan on?

Was this answer helpful?

Score 0

Comments:

The new paste wouldn't hurt but you have other problems. If it's failing on start up, excessive heat is not doing it. Something may be burned out. I'd have to look at this one to give you any judgment calls. Sometimes you just can't diagnose over the internet. Sorry.

by

peter, the cpu dies get very hot very quickly.

If you can see something that looks like its gotten very hot and burned - you may be facing a burned out processor there. A burned spot (darker color) of the processor card's backside would support that assumption.

It would help to see what you see - maybe you can add a picture in here.

mayer, agreed - its hard to diagnose something you cannot see.

by

how do I send you a photo, and if the processor has burnt out, is it lightly that it has taken other components with it, or I just need to replace the processsor.

and is it realy worth it,

is a G5 subtantially faster, i hope to do video editing

peter

by

Did you do any of the things I suggested? What does the start up button light do? Also do you get any tone or beeps?

by

Add a comment

Hello Peter,

you go to the toolbar in the answer box where its reads "Insert an Image"

press the "Images" tab below , upload, and drag the image in the answer box above.

Block Image

A G5 is faster, but this is iFixit - and a new CPU card or a LogicBoard is just a few $ on our beloved electronicbay.com auction site.

Let's have a look at those images !

Regards Jan.

Was this answer helpful?

Score 0

Comments:

I could not find the photo upload, so stuck them on my google,picaso page

http://picasaweb.google.co.uk/lh/sredir?...

hope you find them,

by

when I press the start up button the slow fan comes on then after 10 seconds the loud fan comes on, the power button goes off, no ping at all.

I have put in a new battery, and pressed the 'cuda' button as asked

by

Add a comment

Hi,

This FAST FAN and NO START UP also started happening on my G4 but ONLY after I left the air condtioner running in the office at night.

This problem is some how COLD related. When I heat the office it works fine and starts right up. Any one noticed this issue with COLD??

Was this answer helpful?

Score 0
Add a comment

Add your answer

peter will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 8

All Time: 4,037