Model A1286. Released February 2011 / 2.0, 2.2, or 2.3 GHz Quad-core Intel Core i7 Processor

523 Questions View all

HGST Travelstar 2.5-Inch 1TB 7200RPM SATA 6GB/s Optical

I had this travelstar drive installed to replace the optical drive. At first it formatted no problem but then when i was copying files from an external drive the transfer speeds were extremely slow 4 gigs would take 3 hours. . I then tested transfer files from my Samsung SSD 850 pro (main drive) to the travelstar in the optical bay and still it was really slo 2 gigs 30 min.. Afterward the disk unmounted again so i I reformatted in disk utility under the partition menu Mac OS extended with GUID under the options and tried to copy files it was faster for a few minutes then slowed down and then unmounted again. I was concerned that it was the 6gb/s issue but when i check my system info it says: Vendor: Intel

Product: 6 Series Chipset

Link Speed: 6 Gigabit

Negotiated Link Speed: 6 Gigabit

Physical Interconnect: SATA

Description: AHCI Version 1.30 Supported

I can't mount the disk and when reformatting under partition/guid option it gets stuck at "waiting for disks to reappear" or if it completes it doesn't mount and is greyed out on the left.

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

I figured out the problem even though the sys profiler says 6 gigabit it only runs at 3 SATA II I used this Hitachi Tool online to change the speed of the drive:

http://www.mcetech.com/optibay/sata3to2....

by

Add a comment

1 Answer

Most Helpful Answer

Put it back into the original hard drive position and see if you still have problems with the drive to determine if it is the drive, cable or enclosure.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Robert will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 3

All Time: 81