The Kodak ESP 3 is an all-in-one photo color inkjet printer.

26 Questions View all

Why do I keep getting error message (Code 3524)

Message: Paper jam. Clear all paper. Press OK to continue. (Code3524)

Answer this question I have this problem too

Is this a good question?

Score 4
Add a comment

3 Answers

Most Helpful Answer

just where the ink holder sits move it to the side manually and you should see a sponge holder thing i think it is for cleaning the ink, beside it is a gear usually abit dirty with ink, this is the gear that has come out of sync. So get a screw driver and try to move it, then press ok try this again and again, also move the ink spongie thing up or down too and keep fiddling with these to parts until it starts to work again. If and when working go to maintenance and go through and select all the options

Was this answer helpful?

Score 9


Thank you so much, it's working now!

It is a bit messy with ink in there. Now I just need to figure out how to get the door on top to stay up out of my way to remove the screws and clean it out on my Kodak 2150.


I watched a video on how to take apart the printer and did as instructed above. It is working perfectly. Thank you so much!!! Mine is a Kodak 2150 also.


Thank you so much!! This worked like a charm on my 2150. I was dreading spending most of the night trying to fix this problem, then I came across this post and I'm so thankful you shared this valuable information. Thanks!!


IT WORKED!!!!! Thanks that fixed my Kodak a three in one 2150


Add a comment

Wow! There was a guy who had a video on YouTube, with about a half hour of instruction on how to take the machine apart to get to the area that you mentioned, but after I gave up on him (didn't have that much time or ambition), I found your answer here, and I grabbed a screwdriver. After lighting up the area with my cell phone, I found a gear that looked like it hadn't been moving, and I forced it to move, then moved another gear, just to be safe, closed up the machine -- and it was cleared of all error messages. I am SO excited! Thank you so much!

Was this answer helpful?

Score 3
Add a comment

OMG! This is one of those "little problem, little hammer" solutions, but it worked. I messed with the gear near the sponge on the far left side. Had to do it twice, but it worked. I then ran clean print head, calibrate and the like and it's good as new. All gunked up inside, so I might attempt to clean all of the crap out over the weekend, but at least I'm getting work done. Funny but amazing.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Art Pritchett will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 41

Past 30 Days: 195

All Time: 5,090