Booting and black flashing screen after showing asus logo

Asus K55A

I recently try to turn on my computer and it stops boting as it normally would.

After few attempts I saw that after I press power button it turns on, shows asus logo and loading dots, but after that all disappear and it just show black screen with random flashing. When I move finger on the touchpad I can see arrow and sometimes loading circle with it.

I already tried refreshing PC and repairing startup but nothing helps.

Do I need to restore it?

I don't want to lose my files so is there any other way?

Thank you,

Andraz

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

If your files are important to you you should back them up first before you continue to try to rescue the computer. Remove the hard drive and use an external enclosure then copy off your files on another computer.This will also help diagnose if the hard drive is failing. Once your backed up lets try getting into the command prompts and running a sfc scan. If you have a recovery disk this is also an option. Are you getting normal startup sounds like fans , hard drive spin up any post beeps?

Was this answer helpful?

Score 3

Comments:

Hello,

Thank you very much for quick answer.

Yes I get all the normal sounds when I startup.

I just got mail from asus support that I should downgrade to windows 8. Do you think that would help?

Thank you,

Andraz

by

if you have your files backed up proceed with the repair . What version of windows are you using now . it kind of sounds like you lost your boot sector file that starts the ball rolling and if this is the case only a reinstalling windows can fix this. it is important to note that this will cause you to lose all your data and programs so back them up

by

Add a comment

Add your answer

Andraz Reich Pogladic will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 8

Past 30 Days: 49

All Time: 726