Skip to main content

The second generation of the iPad with Wi-Fi, GSM and CDMA models. Some models were refreshed before the iPad 3. Repair is difficult and requires heat and prying. Released on March 11th, 2011. Model numbers: A1395, A1396, and A1397.

729 Questions View all

Replaced iPad battery but now it is stuck in a boot loop.


I replaced the battery of my iPad 2 with the new iFixit one but now it is stuck in a boot loop. I tried my old battery and it shows a low battery sign but the new battery just puts the iPad in boot loop. I tried the Home button + power button reboot thing but it didn't work. Could it be that the new battery might be faulty?

Thanks for any help :)

Answered! View the answer I have this problem too

Is this a good question?

Score 7
Add a comment

4 Answers

Chosen Solution

iPads have a fault that sometimes puts them into a boot loop (dead battery logo, then apple logo, and repeats over and over when on a charger). This is caused by a completely dead battery on an ipad that was not powered off properly. The ipad thinks it is suppose to stay on, but the battery is dead. So when you plug in the charger the ipad immediately tries to turn on but is so dead it shuts back off and repeats.. There are a couple of fixes for this, but this is the easiest one that I have found.

All apple devices have a temperature protection circuit that will turn off the device if the temperature gets either too hot or too cold. If you put the device in the freezer for about 45 minutes and immediately put it on a charger when you take it out it will allow the device to get enough charge to properly boot up.

Note: If you have already tried to restore the device you will need to hook it up to itunes and complete the restore after the device has a decent charge (10% or greater).

Hope this helps others, it has worked for me.

Was this answer helpful?

Score 18


Great call, Jason!

I wanted to post a comment as your freezer solution was the one that did the trick. After spending multiple sessions trying to power cycle enough battery to escape the boot loop (10 min, 15 min, 30 min, and even over 3 hours), iPad-sicle saved the day.

- 45 minutes in the freezer.

- immediately out and connected to the wall charger.

- and left overnight to hopefully charge as the iPad (3rd Gen, WiFi) showed no signs of anything.

- in the morning, pressed the home button and voila! 100% battery.

So if you aren't finding success with the most commonly suggested method for beating the low-battery boot loop, give this a shot before trying the reset. You may just save yourself some data.


Worked for me too !! Freeze it and Boot it!! was in a cyclic boot loop, not even the apple logo! No other way worked (DFU mode, Itune reset) - ipad was declared dead until i found and tried your solution! Its Alive now !!


You sir, are a genius! I have tried everything else, so I thought I would give this a go.

I work in school with lots of iPads, so I have a lot of experience, but this got me out of a sticky situation.


I'd like to know what is meant by "not powered off correctly". What are the correct ways to power off an iPad? Conversely, how can one power off an iPad incorrectly?


THANK YOU!!! This worked for me! I had plugged the drained ipad into my laptop to charge, I think it started to sync before it started the charge, then got stuck in the boot loop. 45 minutes in the freezer did the trick! So happy, since in a painful coincidence, LG just replaced my 4g android phone because of a fatal boot loop issue. This was much less painful!!!


Show 11 more comments

Add a comment

What do you mean by boot loop? What exactly is happening? If it shows the red low battery symbol then goes to the Apple logo and repeats the problem is that the iPad wasn't properly shut down and the new battery has too little charge to start it up so it goes through that loop. A different charger capable of delivering more current may allow you to charge enough to boot then shut down properly. Otherwise you can try plugging in the charger, unplug as soon as the Apple logo appears, and when the home/login screen comes on very very quickly plug the charger back in. iOS should shut the iPad down and allow it to charge. The power/home button reboot thing you mentioned is another way to address this, but realize it takes like a gazillion tries to get it to add 1% to the battery, and if you take a break you're back to square one.

One other solution, the one that I'd use in my shop as I don't want techs sitting around holding buttons all day :) , is to open the iPad again, remove the battery, and charge the battery directly by applying ~4.2VDC directly to the battery + and - terminals using a DC power supply.

Was this answer helpful?

Score 1


Hi. Thanks for your answer. By boot loop I mean that it shows me the apple logo and restarts and it goes on forever. Mind that this happens when the iPad is connected to the charger. I don't even reach the home screen. Without the charger it refuses to start.

So to check if it happens with the old battery, I hooked it up to the iPad and it started charging it .

I also checked at what voltages both the batteries were at. The old battery was at 0.2mV and the new one was at 0.6mV. So for some reason the iPad refuses to start the charging mechanism for the new battery.

FYI I am changing the battery because the old one started swelling up.

Will it be safe to actually apply direct current to the terminals of the battery?


if it doesn't respond at all (ie not even a red battery symbol) without the USB cable when using the new battery is connected then the new battery is at fault. Without a battery connected and powering only by USB you will get this loop = Apple logo, off, Apple logo, off, ad nauseum. How did you check the voltages? With the battery disconnected the 2 large pads of the battery (should be labelled + and -) should show more than 3V (3.3V is equivalent to 0% battery remaining) for sure.0.6mV is essentially nothing, so there's a problem with your meter or the battery. As for charging, there are 2 reasons the iPad wouldn't provide charging voltage (~4.2V) to the test points when connected to USB charger - the charging circuit on the logic board is damaged, or the battery thermistor/health signal from the other 2 pins is indicating a fault that's preventing charging. Finally, yes its safe to apply power to the battery if you use an appropriate power supply and don't reverse/misconnect/overvoltage the connection. I wouldn't have mentioned it if it wasn't


Hmm... I taped the old battery to the mainboard for an hour for charging and it has reached 3.5V. Did the same thing with the new battery and now it is at 0.4mV. So essentially it is not charging. I will have a chat with iFixit tonight and ask them to send me a new battery since it is under warranty.

Sorry I don't want to try charging it externally. The iPad should charge it on it's own. Anyway, thanks for all your help. I'll continue to post here if anything happens :)


sorry to resurrect an old post but with external battery charger via dc power supply at 4.2v what should i allow the battery to get to before trying to restore/worrying about over charging ?


Add a comment

A new shipped battery should have a 40% charge ideally. In this case the battery had none, boot loops most often occur because of battery issues and incorrect shut down. As the charge is applied Ipad starts to boot, this creates boot current draw that the usb charging circuit cannot provide (normally this comes from the battery!) Triggering temp sensors can allow a boot charge to gather giving the battery enough energy to meet the boot current demand, then be shut down properly then of course charged in the normal way.

However if this happens with a new battery I would strongly suspect the battery, you should never seal a case after changing a battery, until the Ipad has been booted and all functions checked!

I have observed a number of cases where a battery low signal has been shown when plugged in, applying moderate heat to the rear casing has within a minute allowed the ipad to boot and show a good charge level, in all these cases a malfunctioning Li battery pack was identified as the cause and changing them resolved the issue. (these cases typically presented as "I put it on charge last night and it was stone dead this morning!".

If plugging in your charge cable triggers any life then it is not your charger, port or charging circuit almost certainly battery. If you have a boot loop apple logo restarts and you do not have jailbreaks installed it is almost certainly battery charge condition < the real question here is why on earth these devices are not setup to shut down automatically at 4% or so charge level to prevent such a scenario!! Maybe Appleinc could chime in and explain it to me, especially when a device absolutely must have minimal input froma battery to boot or it will enter an almost inescapable fault state to the end user!!!

Hopefully some may find my comments useful

Was this answer helpful?

Score 1
Add a comment

I changed the rear housing on an iPad 2, which requires you to remove the battery and upon completion I powered it on and as soon as it made it to the lock screen I slid to unlock and 2-5 seconds after seeing the home screen it would go blank and the apple screen would come up and repeat (loop) and if I did not unlock it, the same thing would happen within 5 seconds. The battery was not in the red.

My fix was to go back in and disconnect the battery and clean the contacts with alcohol, air dry and reassemble. I don't seal the screen in until all systems are go.

This worked! No loop! Good luck...

Was this answer helpful?

Score 0
Add a comment

Add your answer

abhinavhardikar will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 32

Past 30 Days: 188

All Time: 18,826