The Samsung Galaxy Tabs are Samsung's flagship tablets that compete with iPads.

1542 Questions View all

My rooted tab will not sign into google play or google services

this question has been kinda of asked but i am not sure if i am doing the fixes correctly ..... so my tab will not sign into google play says it cannot establish a reliable connection .. I do have internet tho.. i tried the total commander fix ..... and the numbers were not the same ( not sure if they should be i am not so talented with this stuff). this is what i s what came on the screen ....

.127.0.0.1 local host

127.202.63.92 android.clients.google.com

So i went ahead and tried to save it and this is what was displayed

remount as read/write/system/

Command

mount- o remount,rw -t ext4/dev/block/platform/msm_sdoc.1-name/system/system

is this right ??? i dont want to mess my tab up anymore than what it is ,, and i am a novice at this ... (my bf rooted it for me and he is gone to work and will not be back for 6 months)

please let me know if i am on the right path or not .

thanks Danni

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Most Helpful Answer

Hello danni jones ,

it seems to be DHCP configuration issue, that is the reason to assign broadcast IP (127) range and your device will not communicate with internet until renew IP.

Step 01)

Check with WiFi or mobile data to connect internet

Step 02)

Check the MAC address. if MAC address doesn't exist, you will have to re-wright MAC correct address to relevant interface to communicate.

Step 03)

if above steps not works for you, you can un-Root your device and reset back to factory default.

Hope this answer will help you to fix your device your self

Was this answer helpful?

Score 2

Comments:

thanks ,,,, however i can go online and connect to available networks . i do have a mac address.

by

Add a comment

Add your answer

danni jones will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 42