Repair guides and teardowns for many Android Samsung cell phones, old and new, including the popular Galaxy product line.

4954 Questions View all

My phone connects to an unknown network

Hello..can anybody help me out?? One of the slot of my phone Samsung Galaxy Grand II G7102 Duos is not working for some days while it was smoothly running before, suddenly it started generating the messages of "Sim registration failed"I tried a certain tricks like exchanging both sims of the slots, resetting my set & even hooking the sim card-reader pins/contacts up but the problem is still there. Please recommend me some better solution. Secondly my this set also connects automatically to an unknown network(what I am not actually using)named""cmnet & cmwap[I think it stands for China Mobile Network] while a resident of Pakistan I am using the sims of two renown networks(Telenor & Ufone) & do not even use packet data on them, I use to connect to the internet via wifi of another network. I tried hard to resolve this issue by myself too i.e. by entirely deleting the web settings of mobile networks & by disabling the data connection mode fully but all of no vain..I will be really thankful if you please sort any reliable solutions for both of these issues. Anxiously waiting...

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

This site has many good ideas to help you with your problem check it out and let us know how it works out for you

http://thedailybuggle.com/forum/samsung-...

Hope it helps

Was this answer helpful?

Score 1

Comments:

You are unable to use both he SIM cards at a time because.....

*The facility does not allow using of both SIM at a time.

*The SIM you have inserted is not yet activated.

*The SIM card slot are loose to give a proper fitting of SIM.

*The SIM card is damaged externally.

*The handset you have bought is Demo set do not have all the privileges.

Steps you need to take to resolve your issue.....

*First ensure the that the set can activate both the SIM at a time or not.

*You can check this by tapping the dialler option.

*Then dial a number and then tap on the green color telephone symbol.

*After this it will ask you to choose the network through which you want to call.

*Select the network or the SIM for making the call.

*Select the undetected one and wait the network symbol appears or not.

*If the network symbol does not appear then switch off the phone and remove the both the SIMS.

*Exchange the ports and see that the problem lies in the port or the SIM.

*If the SIM is not detected then go to the network provider and ask them to check your issue......

Hope this helps

by

Add a comment

Jimfixer thankyou so much for your concern in suggesting various solutions regarding my issue but unfortunately none of these are effective, as I already have mentioned above that there is no problem with my sims, they are neither damaged nor deactive & are finely working on other cell phones , Both the sims were active on my Galaxy grand II G7102 & were accurately working before. The slot that is defective shows the network symbol on & off but still the sim does not work. I already had contacted my network providers & they recommended me to take my phone to some service centre for repair because in their view there is something wrong with my software. Only one point what you have mentioned is above my understanding level is that"The handset you have bought is Demo set & do not have all the privileges". Will you please elaborate what does it mean? May be by curing this issue my cell phone again start runnig smoothly. Thanks

Was this answer helpful?

Score 0
Add a comment

Add your answer

Abbasi will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 23

Past 30 Days: 84

All Time: 1,237