Released June 2012, Model A1278. Intel processor with Turbo Boost, Up to 512 MB DDR5 Video RAM

724 Questions View all

Unable to initialize new 1TB drive

Just installed a 1TB Drive but neglected to initialize before installation. Have been getting the flashing folder with ? mark.

However, I have an external USB flash drive 8GB with El Capitan installer mounted as external drive. That (magically) has allowed me to get to Disk Utility and see what is happening.

Disk Utility tells me the drive ST1000LM014-1EJ164 Media is Uninitialized. Other details are: Location-Internal, Capacity-1TB, Connection-SATA, Child Count-0, Partition Map-Not Supported, Type-Disk, SMART Staus-Verified, Device-Disk0.

Running First Aid is Successful (whatever that means..).

I've tried to reformat using the Erase function (choosing Format: OS X Extended (Journaled) and Scheme: GUID Partition Map) without success. The message I receive is "Erase process has failed. Press Done to continue." The details tell me the following: Unmounting disk. Wiping volume data to prevent future accidental probing failed. Operation failed ....

Any advice on what to try? My only thought is to uninstall the drive, initialize it as an external disk on another machine, and re-install. Before I do that, I'd welcome your advice.

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

Just to be clear, I am only looking for a new installation of MacOSX not to transfer the contents of an existing drive.

by

How does Disk utility report that the drive is currently formatted? New or used drive?

by

Don't have the computer in front of me but, from memory, there is no sign of the drive being formatted at all.

by

What type of drive are you putting in a HD/SSHD or SSD? Can you tell us the exact make & model. If you are putting in a SSD you may need to update the SDD's firmware. You may also need to check the systems firmware for either case.

by

Hi Dan, Here's the information you requested:

1 TB SSD Hybrid 2.5" Hard Drive

"Hybrid technology from Seagate combines SSD and traditional hard drive technology to provide SSD speeds from an affordable high capacity hard drive. Adaptive Memory technology keeps the files and file types you access the most ready and available for instant transfer from SSD."

I gather from the product description that this is a hybrid HD/SSHD. Any advice would be respectfully appreciated.

by

Show 2 more comments

Add a comment

3 Answers

Chosen Solution

So we know the drive is OK as you can prep it up externally on a second Mac. So that points us to something within your system that needs looking at. OK here's my list of things to do:

Check your systems firmware to make sure its the newest. Follow this Apple T/N: About EFI and SMC firmware updates for Intel-based Mac computers. You'll need to us an external boot drive (USB thumb drive or your external case with your new drive in it) to copy off from the other system the firmware updater and then run it on your system. If its the equal or you have something newer then what the T/N has then you're OK.

Then that leaves the drive cable. You'll need to replace the HD SATA cable. Here's the IFIXIT guide: MacBook Pro 13" Unibody Mid 2012 Hard Drive Cable Replacement. These cables have a bad track record of failing. In your case it sounds like its just on the edge. Carefully place some electrical tape where the cable bends over a sharp edge and make sure the rubber shock grommets are present on all four of the drives mount points.

Was this answer helpful?

Score 1
Add a comment
Most Helpful Answer

I've tried doing an erase using the "write zeros" option on problem drives. This maps out any bad blocks the drive may have.

Was this answer helpful?

Score 1

Comments:

Thanks Mayer, I'll have a look at that when I uninstall the new drive and try to format it as an external drive first.

by

Update for Mayer: I uninstalled the drive this evening and formatted it (successfully) as an external drive using another MacBook. Re-installed the drive successfully and it appears on Disk Utility as formatted (OS X Extended (Journaled), GUID Partition Map).

However, I am now unable to install the OS X operating system and (interestingly) unable to reformat as an internal drive. .... sigh .....

by

Add a comment

By the description of your question, you seem to know how to install a new operating system.

So far, an uninitialized drive on a Mac could be that the drive came already formatted with a file type like FAT32 or NTFS, or the drive can't be initialized.

Just asking one question, have you reseted your PRAM? My search went to an Apple Forum and the final post says to "reset the machine's PRAM".

Resetting Mac PRAM.

https://support.apple.com/en-us/HT204063

Discussion forum talking about unable to initialize drive.

https://discussions.apple.com/thread/360...

Was this answer helpful?

Score 0

Comments:

Hi Nickoplier: Interestingly, I'm not hearing the 'chime' when I restart the MacBookPro (13" Mid-2012 Unibody). Computer not responding to instructions to reset PRAM. Let me try again with the USB Installer and see what happens.

by

Add a comment

Add your answer

lkaravis will be eternally grateful.
View Statistics:

Past 24 Hours: 22

Past 7 Days: 122

Past 30 Days: 345

All Time: 12,623