flashing folder after ssd upgrade and ribbon cable replacement

My macbook pro was having kernel panic issues that wouldn't go away after disk repair and verification so I backed everything up, restarted in recovery mode, erased everything and was going to reinstall the operating system when things got a little hairy. I followed these steps attempting to do the erase and reinstall:

  • Before you begin, you need to be connected to the Internet.
  • Choose Apple menu > Restart, and then hold down the Command (⌘) and R keys while the computer restarts.
  • Select “Disk Utility,” and then click Continue.
  • Select your startup disk from the list on the left, and then click the Erase tab.
  • From the Format pop-up menu, select Mac OS Extended (Journaled), type a name for your disk, and then click Erase.
  • After the disk has been erased, choose Disk Utility > Quit Disk Utility.
  • If you’re not connected to the Internet, choose a network from the Wi-Fi menu in the right corner of the menu bar (in the top-right corner of the screen).
  • Select Reinstall Mac OS X, click Continue, and then follow the instructions.

After I clicked reinstall Mac OS X it asked me to choose between the disk I had erased and renamed and another named Recovery HD, I chose the disk I renamed per the erase directions and clicked continue but nothing happened. I thought it was just going slow and figured it was going to take awhile so I left my computer plugged in and on and set it on my coffee table to monitor it while watching a movie.

Nothing happened for the duration of the movie so I made the stupid decision to try and restart it and attempt the steps again only this time a flashing question mark folder came up and command R did nothing after numerous attempts. I tried to plug in my external HD but it was never recognized and the question mark kept flashing even after pressing alt or command R. I mounted the operating system on a USB 3.0 using my fiance's newer MBP but again nothing was recognized even after pressing alt or command R. I put in a Snow leopard disk hoping to boot up and install with that but again nothing happened, still the flashing question mark.

I figured the HD was bad, upgraded to an SSD, and bought a new HD ribbon cable just because, but when I replaced both I still got the flashing folder. I took the drive back out and put it in an enclosure to take a look at it on my fiance's computer and hopefully install OSX from there but I wasn't able to (he has yosemite and it wouldn't let me use the snowleopard DVD to install it on the separate HD). I was able to format it to GUID extended journaled and all that jazz but I'm all out of ideas and I need help! :(

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

First, the DVD you were trying to install from, was it the original installation disk for THIS machine, is it gray? Was it a retail 10.6.3 version? Can you hook up to your girlfriends machine in Target mode and see your hard drive? What is the model # of her machine and what OS X is it running?

Was this answer helpful?

Score 1

Comments:

The computer was actually provided by my university and I got to keep it after graduation so I don't have the original disk, I bought snow leopard from the apple store. And I haven't tried target mode ( didn't think it would work with a USB to thunderbolt cable which is all I have) but taking it out and hooking it up with the enclosure I could see it on my fiance's computer.

by

Oh and his macbook is a mid 2012 MBP 13" and is running on Yosemite.

by

The retail Snow Leopard is usually 10.6.3. The minimum your 2012 mach ill take is 10.6.6 so it won't work. Either use Target Mode or the external enclosure and SuperDuper http://www.shirt-pocket.com/SuperDuper/S... to clone her system onto your drive. Then give it a try. Add your user as an administrator then delete her user.

by

my macbook is a 2011, my fiance's which actually works is a 2012

by

Add a comment

Add your answer

tur4003 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 11

All Time: 121