Skip to main content

13" ultrabook / 1080p IPS display / 4th generation Intel Core processors / aluminum unibody

13 Questions View all

RAID/HDD Intermittant boot up Failure

Ok, hope for some advice here. This is new for me!

Customer brought in an Acer Aspire S7 saying for a number of months the system has failed to boot, suspected that the HDD wasn't connected fully, these boot failures had been intermittent.

I have checked the physical hdd and all seems ok (as manufacturer intended, not one bit of tampering)

But on boot I get a warning and an option to press CTRL+I, if I don't it seems to boot normally on the occasions I have tried but if I press CTRL+I I get the screen below.

Block Image

Note: Option2 is "Delete RAID Volume"

Any ideas?

Thanks in advance for the advice!!

Will

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

Android Fix Kits

A new screen or battery is one kit away.

Shop Now

Android Fix Kits

A new screen or battery is one kit away.

Shop Now

5 Answers

Most Helpful Answer

Will I have just had the same issue with an S7-391. At this stage the only fix I could do was to replace the SSD as the RAID 0 was corrupted and everytime it booted Win10 said it detected a problem and would repair it then reboot to face the same issue. I am still trying to recover the data with no luck as yet. So I would suggest before you do too much more is copy all the data off first then reformat the drive or fix the raid array. I hope this helps as doing this I thought I was reasonably secure by backing up my stuff but now can see Windows had stored files that I do need all over the place and not in the folders I backed up.

cheers

David

Was this answer helpful?

Score 1

Comments:

Thanks David! Yes - same, cannot recover the data as yet.

by

Hi, I am also currently facing the same issue. I booted Ubuntu and performed extended SMART scan using the disk utility - the status shows OK. Did you guys ever managed to fix this?

by

Add a comment

I have the same problem only now i cant get the recovery or acer to come up when i hit alt F10 it asks me for password and i never set one!The only options available to me in the sae menu that u have a pic of here is Delete RAID options wont let me pick any other options!

PLEASE HELP i think i may need to recover OS Completely almost was going to boot to a iwndows 7 disk with external drive and was then gonna upgrade back to Windows 8 then posssibly do drivers and apps manually???

Was this answer helpful?

Score 0
Add a comment

A friend of mine recently faced the same issue. The Raid 0 set up of the 2x128 GB shows that there is an error with one of the drive. I only have option 2, 3 or 6. It is from an Acer Aspire S7-392.

Block Image

Running Ubuntu disk check shows that SMART test passed for both drive in Extended scan mode. Since it's not a regular SATA port (it's an mSATA) - I guess i need to use an adapter to plug it to my desktop - and then I don't even know if it reads since my desktop is in AHCI mode.

Any help welcome.

Was this answer helpful?

Score 0
Add a comment

Hi All

My wife's S7/391 has just shown the same problem. The error was in the second block and nothing would repair it or allow the device to boot up the Windows 10 operating system.

What I did in the end was to generate a Boot CD on another computer (Windows7 Ultimate), and use this in an external usb DVD drive to boot the Acer in Win7. This gave me access to the files in the Acer which I copied to a USB stick.

Once I had the personal files backed up, I deleted the raid configuration, (along with all data and programs), and repartitioned/formatted the SSD as two separate hard drives, C and F. Windows 7 was then installed in C and data stored in F. (I consider Windows7 an upgrade from windows 10 ).

(Note: I also changed the boot configuration in the BIOS to Legacy ).

This reply is being written on the rejuvenated Acer and there are no errors yet - time will tell though.

Ron

Was this answer helpful?

Score 0
Add a comment

Check out this link: ​https://www.data-medics.com/data-recover...

I've had a similar problem happen recently with my Aspire S7 392 and am searching for a solution to recover the data.

It's completely doable apparently!

Just pricey. I'll do a little more research to see if I can figure out a cheaper solution

Was this answer helpful?

Score 0
Add a comment

Add your answer

Will will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 24

All Time: 1,702