A television game console produced by Sony Computer Entertainment, first announced February 20, 2013 and released November 15, 2013.

564 Questions View all

Playstation 4 Bluray Drive Repair, can't find where this gear goes

Block Image

Ok I put my PS4 back together and it reads a disc but gives unrecognized disc upon launching. Opened the drive to see this part just laying around. Can anyone help me find its home so I can finally play my PS4. Its been a long trip replacing the HDMI port and the PS4 works great from downloaded games form PSN. It will even detect which game is in the drive but once I execute loading I hear a noise and get unrecognized disc. I know it is just this simple gear but images haven't helped nor the guides here help me find its home.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

It is the manual eject gear. Big shout out to TronicsFix!!!

by

Hey Thanks! I'm glad it helped!

by

Add a comment

2 Answers

Chosen Solution

Anyone got ANY idea where this goes Here's a link to another person who had this same question. It will show a pic of the area in which this part goes.

Was this answer helpful?

Score 2
Add a comment

I recently had to rebuild my Blu-Ray drive after it fell to pieces when i opened my console to clean it.

This little bugger of a screw just landed on the table in front of me, no idea where it came from or where it went. So left it out and put it all back together again.

Didn't work, surprise surprise.

The console took the disc, tried to read it normally and failed. You could hear it trying again, along with a HORRENDOUS noise like my disc was being ground against something inside the drive.

Eject button worked fine though.

After some internets. I found that this screw is part of the emergency eject function that lets you unscrew a disc to eject it if it's became stuck for any reason. This also resets the drive to be in the proper position for the next use, loaded or unloaded.

After making sure the drive was as it should've been with everything in the right place, rebuilt the console and tried a disc.

Everything worked again.

Phew.

Was this answer helpful?

Score 0
Add a comment

Add your answer

atreyu187 will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 11

Past 30 Days: 51

All Time: 1,069