Skip to main content

Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

383 Questions View all

Firewire Port Dead, not recognized

Hallo,

sorry for my English.

Sad return from holidays: after 4 years of perfect work, now ONLY the firewire port do not work (not recognized).

The message is: no firewire port detected.

15 days ago, before holidays is all perfect, and now is gone...

I have tried:

- reset SMC

- reset PRAM

- repaired permission from OSX

- repaired permission from recovery partition (YOSEMITE 10.10.5)

- repaired permission from Web (CMD-R)

- try to reinstall another OSX, no way, port not recognized

- i have tried AHT short and long version: NO PROBLEM DETECTED.

I have three partition with three operating systems ( 2 Yosemite, 1 Snow Leopard) all perfect working. Now none of the OS recognize the port...

The iMac still perfect work now (4 hd attached, 2nd monitor in Thunderbolt, various usb devices attached, all work)

Have any suggestion to resolve my problem? I have tried all solution find in the net.

Thank you for any answer,

Mario, Italy

iMac, OS X Yosemite (10.10.5)

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

Please give us the last four figures of your serial number so we know your exact machine.

by

Add a comment

Android Fix Kits

A new screen or battery is one kit away.

Shop Now

Android Fix Kits

A new screen or battery is one kit away.

Shop Now

1 Answer

No problem, this is the entire serial number: C17FFS0YDHJF

Model EMC 2428.

Months ago i have made this upgrade:

Installing iMac Intel 21.5" EMC 2428 Dual Drive Kit

No problem, clean and perfect install of a SSD Crucial (in that moment i write from it!)

Is the only modifications i made (and the ram of course, now 12GB)

Thank you for any ideas for my dead firewire port...

Was this answer helpful?

Score 0
Add a comment

Add your answer

Mario Mantero will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 204