Gray band on one side of Scan

My neat desk scanner still basically works fine but repeatedly there is either a gray band on the left side of the front page or that same band is simply a poor scan.

Cleaning sand recalibrations sometime will correct the problem for a day or two and then it returns. Reloaded software and drivers but no effect .

By the way I use mine on Macbook pro.

Any Ideas? Neat support is so unhelpful and mostly unresponsive.

Thanks.

Answer this question I have this problem too

Is this a good question?

Score 4

Comments:

Did anyone ever find a solution for this?

by

I have the same problem; gray band, 1/3 page, left side

by

Same problem here, it appears that on the side that lifts up from the scanner, there is a plastic strip that has been scuffed on my unit. I've looked only but cannot find that plastic piece to simply replace it.

by

Add a comment

1 Answer

PLANED OBSOLESCENCE It seems NEAT wants you to buy their new subscription service and their new scanners. Mine is doing the same thing but it happened shortly after an update software update.

Sorry this answer is not a fix but maybe it is. You throw the scanner in the trash and you buy another brand.

You would think NEAT would scan the net for forums like this and post a fix. But if they did they would loose out on sales of their new scanners. If you fix your old one why buy a new one.

Was this answer helpful?

Score 0

Comments:

Sometimes I feel Apple does the same thing. Ever notice how slow your phone gets after an update? Might be a coincidence.. or maybe a conspiracy. :)

by

Add a comment

Add your answer

jon adir will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 5

Past 30 Days: 12

All Time: 187