My Belkin WeMo Switch Universal F7C027FC is stuck on an old schedule

I have a universal light switch that I've used for many purposes over the years. It's about 2 or 3 years old at this point. One of the purposes I used to use it for in the winter was integrating with IFTTT and plugging it into a heater. When the weather reached a certain temperature or the sunset or the clock reached 3:00pm it would automatically turn on. In the summer I moved it onto a Swamp Cooler and had a similar rule system.

I've since moved into a different house on a different Wi-Fi network and have no use for the old rules. It's being used to control a floor light across the room now (I know I'm lazy). Everyday it turns on by itself around 3:00pm and I have to remember to log into the app and turn it off.

Here's what I've tried so far:

  • Disassociated all rules from the IFTTT dashboard on my account. Even non-related WeMo ones that were set up.
  • Reset the WeMo
  • Restored the WeMo to factory settings.
  • Deleted all rules within the WeMo system.

It still won't turn off the rule though. Every day at 3 it always comes on. Any tips/suggestions would be much appreciated!

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

Matt,

I had a similar problem come up in the past. Unfortunately, it seems that these types of problems plague Belkin Wemo users. I tired everything you did and restored every device to factory settings. I uninstalled and reinstalled the Wemo, etc. Nothing seemed to work. The only workaround I have found is to set a rule to turn the light switch off. This was also Belkin's Support answer. It's just a fix for a symptom though, and not solition to the problem.

If you ever find a solution, please let me know!!!!

Was this answer helpful?

Score 1

Comments:

That's a great idea. I didn't think about just setting a rule for 3:01 and turning it off.

#FacePalm

by

Add a comment
Most Helpful Answer

I think this is the actual fix to your problem although based on the information you have given I could be mistaken and you may have already attempted this, however...

To perform a hard factory reset of the wemo:

  • Unplug the wemo
  • Unplug any subsequent devices which the wemo switch may be controlling.
  • Find the button on the top of the unit labeled restore.
  • With the unit still unplugged, press the restore button and continue to hold . With the restore button countinuosly held down, plug the Wemo unit back into the outlet..
  • Make sure you keep the restore button pressed down until the unit is completely plugged back into the wall.
  • * During this whole process, nothing should be plugged into the accessory outlet of the wemo unit.
  • After the Wemo unit is completely finished its boot process, you will now be able to set it up like the first day you got it with no rules or definitions set.

Hope that helps

Was this answer helpful?

Score 2

Comments:

arrrrggghhhh! i was going crazy because i was lazy and had left the light plugged into my switch. once i unplugged the lamp from the switch everything was fine. thanks for the tip!

by

Add a comment

Add your answer

Matt Zieminski will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 3

Past 30 Days: 26

All Time: 405