Model A1311 / Late 2009 / 3.06 or 3.33 GHz Core 2 Duo processor

201 Questions View all

iMac Unresponsive at startup but still able to move cursor

Hi Guys.

I do hope someone can help.

I'm currently working on an iMac late 2009.

The issue is after startup it is unresponsive i loads the OS up fine & it brings up the desktop i can see my cursor & i can move it around all good so far problem i have is for between 5 - 10 mins i cannot click or select anything.

If i click on multiple things while i wait for it to sort itself out nothing happens but when it starts to work everything i clicked on all starts to open all at once.

The original issue when it came to me it was blue screening but if you pressed the power button to make it sleep then pressed it again the log in window appeared but as described you couldn't do anything for 5 - 10 mins

I changed it to automatic log in & this resolved the blue screen as it went straight to the desktop but still it wouldn't let you select or click on anything.

Ok things i have tried so far i have wiped & reinstalled the OS to check if it was a software issue but even then it still took the 5 - 10 mins to sort it self out & that was booting from a DVD or USB stick.

I have also tried to run the Apple Service Diagnostic which kept failing on sensors but it wouldn't say which sensor.

As it was blue screening i then thought could it be a video card issue but i have just replaced that & i'm still having the same issue.

Any help or suggestions would be greatly appreciated .

Thank you.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Sounds like the support chip is having problems. Sadly this is a logic board replacement type of issue.

What is happening here is the CPU and the GPU is waiting for the data from the HD (or other source) to get to it. The CRC errors forces the resending of the block over and over again until it gets it right.

I've seen this only once before and it took awhile is figure it out. Even ASD won't help here as it too will bomb out.

Was this answer helpful?

Score 2

Comments:

Thank you for that Dan you're the only person who has seen this before & that includes the geniuses at the local apple store lol

by

Hi Dan your not going to believe this i have resolved it.

I was just about to give up & inform the customer they need a new logic board even put together quotes & prices for them & i thought just one last thing.

They were on 10.6.8 so i thought try an upgrade to Yosemite which i downloaded & tried to run but it kept failing with an error at restart. I looked online for a solution & to resolve this i needed to reset pram so i did which worked then i updated the OS. This resolved the issue.

One of the first things i did was reset pram when it came into me & i also did a clean install of 10.6 which didn't resolve it.

I have just been discussing this with a former colleague & i learned something new what probably resolved this was updating the EFI what i didn't know was only running an update will update the EFI running a clean install which i did would not resolve it.

But its all working great now.

Thank you for your help & input its much appreciated.

by

I'm wondering was this system running Windows at some point? Apple discovered it had an issue with firmware corruption by some Windows malware (OS-X is sandbagged unlike Windows). Is it possible they have addressed this within the EFI installer when you do a clean install? Was this a fresh download of Yosemite that you used? You have me thinking here ;-}

by

Add a comment

Add your answer

Kenny Leonard will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 14

Past 30 Days: 46

All Time: 875